PDA

View Full Version : Spring Creek


Air Randy
06-14-2009, 09:09 PM
I don't have any pictures either, so deal with it

We had Wild Rice, Blue Mule, Nay and PhatFJ from the club. We had my daughters XJ, SIL's Suburban (:eek:), a really bad Toyota truggie, and a couple of Heep's tagging along.

The wheelin' and rock crawling was GREAT until Wild Rice blew his front diff just past the rock garden. Not sure if he sheared off the pnion or cleaned all of the teeth off of the pinion. He had the really good quality 5.29's in there and they still broke:( If there was any good news it occurred at a spot where he was able to make it out OK in 2WD.

After the rock crawling we had about 2 hours of great scenery, weather was overcast with mixed rain/sleet/snow. Late in the afternoon though it cleared off and warmed up. I think PhatFJ got lots of pictures and video so we'll have to wait for him to share.

Uncle Ben
06-14-2009, 09:23 PM
:rant: Still no clue what happened! I messed with it a tad in the garage and it seems all the teeth are still on the pinion. It's almost like the inner bearing blew up! Not very happy about it. :mad:

Air Randy
06-14-2009, 09:40 PM
Is the R & P still useable or are they all chewed up? If they're still good, you may have just been the victim of a poorly manufactured bearing case. Still a PITA but better than grenading the R&P.

Uncle Ben
06-14-2009, 10:20 PM
Is the R & P still useable or are they all chewed up? If they're still good, you may have just been the victim of a poorly manufactured bearing case. Still a PITA but better than grenading the R&P.

No idea till I pull the third. I have a hunch what failed (can't imagine how) is the solid spacer I used shattered letting the pinion float in and thus blowing the bearing. Just a hunch as I have thought hard about this since it happened. No "pop" when it broke just crunching sounds that turned into binding crunching sounds.

Nay
06-14-2009, 10:42 PM
That was ugly, really sorry to see it happen :(.

Before the carnage...

http://i300.photobucket.com/albums/nn35/Sottovoce1/Spring%20Creek/DSC_0287.jpg

rover67
06-15-2009, 07:43 AM
No idea till I pull the third. I have a hunch what failed (can't imagine how) is the solid spacer I used shattered letting the pinion float in and thus blowing the bearing. Just a hunch as I have thought hard about this since it happened. No "pop" when it broke just crunching sounds that turned into binding crunching sounds.

Was it a solid spacer similar to the one you used for a trail fix on JC?!?!

Uncle Ben
06-15-2009, 07:55 AM
Was it a solid spacer similar to the one you used for a trail fix on JC?!?!

:lmao::lmao::lmao::lmao::lmao: nope. :rolleyes:

FJBRADY
06-15-2009, 08:00 AM
http://i300.photobucket.com/albums/nn35/Sottovoce1/Spring%20Creek/DSC_0287.jpg[/QUOTE]

Great pic....sorry about the breakage UB, but the 40 looks awesome. I am looking forward to running Spring Creek next Sunday:D

DaveInDenver
06-15-2009, 08:06 AM
Bummer about the front diff.

BTW, practice what we preach, what's with the seat belts hanging uselessly? It's the one time you assume will be easy or fairly safe that'll get ya.

13252

Uncle Ben
06-15-2009, 08:15 AM
Bummer about the front diff.

BTW, practice what we preach, what's with the seat belts hanging uselessly? It's the one time you assume will be easy or fairly safe that'll get ya.

13252

Lap belts are on!

DaveInDenver
06-15-2009, 08:16 AM
Lap belts are on!
Got it. :-) I knew there was an explanation.

PhatFJ
06-17-2009, 01:19 PM
Randy, sorry it has taken so long for me to get to this. I finally figured out how to upload the video to youtube... Now I just have to figure out the linkhttp://www.youtube.com/user/PhatFJ1
I hope this works! I will get more vid's of the trip up as soon as I can...
I did not take any stills so these are all I have..

Brian

corsair23
06-17-2009, 01:57 PM
:cool: video Brian :thumb:

UB, WR looks way :cool:

Nay
06-17-2009, 07:54 PM
Nice vids, looking forward to the rest of them. Let's see some of the FJC :thumb:

Air Randy
06-18-2009, 10:40 AM
Good videos. Didn't you guys get any of the Mule going up the waterfall?:(

Nay
06-18-2009, 11:19 AM
Good videos. Didn't you guys get any of the Mule going up the waterfall?:(

I slipped and fell on my arse on the wall obstacle, smacking my camera lense, and pretty much put it away ;)

I think Brian has a lot more vid, we're apparently gonna have to squeeze it out of him. :hill:

Air Randy
06-18-2009, 06:46 PM
I slipped and fell on my arse on the wall obstacle, smacking my camera lense, and pretty much put it away ;)

I think Brian has a lot more vid, we're apparently gonna have to squeeze it out of him. :hill:

C'mon Brian, post up some videos of the Mule for me, please, please, please :D

Nay
06-18-2009, 07:19 PM
Teaser :D

PhatFJ
06-22-2009, 11:13 PM
C'mon Brian, post up some videos of the Mule for me, please, please, please :D


Sorry it took so long, I am still trying to get a couple of others as well....

Nay
06-23-2009, 07:48 AM
Short and sweet, rocking the Switchback, which was definitely worse than it looked here being muddy :thumb:

http://www.youtube.com/watch?v=xnwkVeXpWfo

AxleIke
06-23-2009, 09:30 AM
Nice! Video's look great guys!

Air Randy
06-23-2009, 10:25 AM
Yes, the video is great. Thanks! I love the sound of that fire breathing F tractor motor as it powers by the camera man! :thumb:

PhatFJ
06-23-2009, 05:06 PM
Glad you like them!! I am still having trouble uploading the FJ Cruiser Video :( Youtube is asking me to change it to a different format so I have some software on the way to help.. :rant: :D If anyone wants’ any of these videos just let me know and I will try and get them to you DVD?? Maybe?? I don't know.. Like I said, this is new to me...:eek:

Nay
06-23-2009, 07:28 PM
Have you tried Photobucket? They seem better for forum sharing anyway if the uploads are easier.

PhatFJ
06-24-2009, 08:32 AM
Have you tried Photobucket? They seem better for forum sharing anyway if the uploads are easier.

Thanks Nay!! I went to photobucket and tried to upload but the problem seems to be that the videos are in hi def (m2ts) format, which Photobucket does not recognize. Odd, Youtube will let me upload the video just like the rest but will not convert it to the youtube format (all the other vid's were from the same camera and shoot), I get the message from youtube, for me to try converting it to another format and then upload it again...

More fun with video :lmao:

corsair23
06-24-2009, 11:43 AM
Thanks Nay!! I went to photobucket and tried to upload but the problem seems to be that the videos are in hi def (m2ts) format, which Photobucket does not recognize. Odd, Youtube will let me upload the video just like the rest but will not convert it to the youtube format (all the other vid's were from the same camera and shoot), I get the message from youtube, for me to try converting it to another format and then upload it again...

More fun with video :lmao:


How big is the file? You could upload it to the RS webspace and someone on here might have the software to convert it. I've got Adobe Premiere Elements 5.0 that might work...Just a thought