PDA

View Full Version : Wiper blades ?????


TIMZTOY
10-30-2009, 10:58 AM
I can't seam for the life of me to find any wiper blades for my 65 FJ40 ...
I actually ended up breaking the pashenger side off while dicking with it. So I stoped. Then I tried refils. Nope. Pepboys dosent sell refills and that wouldn't help my pashenger situation. And I called stevenson Toyota east. They said there system only goes to 69. She also said that 69 is diffrent. Ccot dosent seam to have anything Pre 78 either. So any help or advice would be apreseated. :confused:

corsair23
10-30-2009, 11:07 AM
I've got the old pair I pulled off my '74 when I put on new ones you can have if you want :thumb: - IIRC there wasn't anything wrong with them, I just had new ones avail so I tossed them on. You're just talking the wiper, not the arm right? Is there something special about the arm on the '65 vs. later years with how it connects to the wiper?

IIRC the last time I bought some I got them from either CCOT or SOR but really they are just REALLY short wipers (can't remember the length but the girls think they are cute :hill:) so I figured next time I'd just try to find the shortest wiper in town that I could and see if it would work.

TIMZTOY
10-30-2009, 11:10 AM
There 12" the arm is stright I don't know what years will fit. That's why I posted up for help. But thanks. If theydo turn out to be the same I'll hit ya up

farnhamstj
10-30-2009, 11:15 AM
why not just buy 13"(?) relpacement wipers. not the refill's but the spring and rubber part. They sell winter specific ones. Run them for a season and pitch them. And if you're new to snow. You know to check that your wipers are unstuck before turning them on? Rumor has it that the factory replacement inserts are better but....

corsair23
10-30-2009, 11:17 AM
http://coolfj40.stores.yahoo.net/wipbladfj19t.html

Looking closely at the pics the early years look like they have a funky attachment at the blade/arm...My windshield frame is actually a later model year so the wipers I have look like what you see in the pics for the 1/75 and up wipers...

Did you try calling a Dealer, like Joe over at Groove Toyota? They might still carry wipers for these because it looks like CCOT sell OEM Toyota wiper blades and aftermarket blades.

MDH33
10-30-2009, 11:21 AM
The replacement winter blades (rubber covering) they sell at Carquest come with a couple of different connectors depending on what your wiper arms look like. I'm pretty sure that one of them fits onto the straight end of 40 wiper arms.

timmbuck2
10-30-2009, 11:23 AM
let me know Tim, my 64 has the same issue...

wesintl
10-30-2009, 11:40 AM
I'll get you the part # when I get home but know this. early wiper arms and blades suck. Deal with it. :D

RicardoJM
10-30-2009, 11:58 AM
I'm running 11" blades that I found at NAPA. IIRC there is a screw from the original blades that I needed to carry over and I may have also uses one of the adapters that comes with the blades. I'll check when I get home.

nuclearlemon
10-30-2009, 12:07 PM
are your stock blades the ones with the little flat piece that goes through a slot in the arm then folds over? if so, scrap those arms completely and get replacement anco arms that run normal style wiper arms. anco pn for the arms is 41-01, winter blades are 30-11, summer blades are 20-12.

here are pics of the old style that i'm talking about, pirated from my mud thread four years ago

TIMZTOY
10-30-2009, 03:18 PM
are your stock blades the ones with the little flat piece that goes through a slot in the arm then folds over? if so, scrap those arms completely and get replacement anco arms that run normal style wiper arms. anco pn for the arms is 41-01, winter blades are 30-11, summer blades are 20-12.

I think your got the best solutions. I know wiper blades extreamlly well even the older ones that are stright and need the adaptor that most ppl throw away. But this 65 is baffeling me. It looks like it's the 1980's style with the stright arm that requires the two screws for the adaptor. But it's reversed design. Usually the arm has a hole for the screw or clip to go thorough. Mine has a hump. I don't think that the blade is supposed to come off the arm on my design. Because there was no release pin or clip. And the pin that goes through it is solid a
on both sides and flared out like a plastic revit. So I know it's not commingled apart. With out breakage. And they don't just pull off like it looms like. So I think I'm just going to replace the arm with a newer one

And 13" won't fit. 11.5 is close. 12 is pushing it. Although snow blades are a weeee bit shorter than regular.

nuclearlemon
10-30-2009, 04:03 PM
Mine has a hump. I don't think that the blade is supposed to come off the arm on my design.

hump, or just a little round dot? round dot is normal for the blades that take the inserts.

TIMZTOY
10-30-2009, 05:29 PM
I belive it's a dot. Either way the pashenger side is broke. And 40-11 is a No good number. I called Autozone. An they have a NA when they look it up by car.

And I'd live to replace the whole arm's with modern hook style. If I can find It

http://cache.msm-images.myspacecdn.com/msm300jpg75/images02/59/l_28c59bff5c1149b3ab30a8e004556733.jpg

wesintl
10-31-2009, 09:45 AM
here are the #'s for the oem ones

85190-60010 arm
85220-55010 blade