PDA

View Full Version : Tacoma auto trans question


MDH33
03-25-2010, 03:03 PM
My sister is out driving our 2004 Tacoma right now and just called and said the trans won't shift into reverse or park (auto tranny). Any thoughts on what would be causing this? :confused:

nakman
03-25-2010, 03:08 PM
Is her foot on the brake?

edit: guess #2 is you've got a tail light out. IOW i think the brake light is the same circuit as the safety switch that make sure your foot is on the brake. Tell her to check to see if a brake light is out, if so I bet a new light bulb will get her going again.

corsair23
03-25-2010, 03:18 PM
edit: guess #2 is you've got a tail light out. IOW i think the brake light is the same circuit as the safety switch that make sure your foot is on the brake. Tell her to check to see if a brake light is out, if so I bet a new light bulb will get her going again.

I know on the 80s having a blown taillight fuse affects being able to shift "out" of park but not into :confused:

Martin, hopefully she'll get it figured out...Where is she at? We could send Ken out after her :D

MDH33
03-25-2010, 03:19 PM
Brakes engaged and brake lights are working.

Is there linkage that could be iced up?

Jacket
03-25-2010, 03:24 PM
Is there some kind of shift lock solenoid that might be failing? I think there's an override button somewhere around the shift lever (you have to pop off a little cover piece). She could try that and at least try to get the shifter to move. It's supposed to unlock a locked shifter under certain circumstances, although I've only heard of it getting stuck in Park.

MDH33
03-25-2010, 03:44 PM
I don't have a manual for this truck, so I'm at a loss. She's up near Nederland right now and is going to drive it to a spray wash and blast the underside. At least it's mobile, but she can't park and leave it anywhere becasue the key can't be removed...

powderpig
03-25-2010, 03:56 PM
It has to be some sort of mechanical linkage bind some where. Could anything of dropped under the shifter in the cab? This is a strange incident.
if need I am home in the boulder foot hills.
Call me three 0 three six six five one one 0 one

nakman
03-25-2010, 03:56 PM
you know Ned isn't that far from Gold Hill.. ;) ;) :robbie: ;)

or Golden, for that matter. hopefully the car wash helps!

MDH33
03-25-2010, 04:00 PM
Thanks for the input and offers of assistance. I'll post up after she has blasted the trans and given me an update. :thumb:

Squishy!
03-25-2010, 05:22 PM
It has to be some sort of mechanical linkage bind some where. Could anything of dropped under the shifter in the cab? This is a strange incident.
if need I am home in the boulder foot hills.
Call me three 0 three six six five one one 0 one

X2. I've seen pennies get stuck in the shifter unit under the plastic toward the front and cause similar issues

nakman
03-25-2010, 05:29 PM
Alright so it's been an hour and a half.. just how many quarters did you give her, Martin? that's gonna be a clean truck!

MDH33
03-25-2010, 07:28 PM
They just called from Boulder. After driving all the way down there, the truck "self-repaired" and seems to be fine, so I'm guessing ice built up under there and then melted off. Pretty lame. :rolleyes: A little ice and mud wouldn't have incapacitated my 40. ;)

nakman
03-25-2010, 08:57 PM
They just called from Boulder. After driving all the way down there, the truck "self-repaired" and seems to be fine, so I'm guessing ice built up under there and then melted off. Pretty lame.

good to hear!


:rolleyes: A little ice and mud wouldn't have incapacitated my 40. ;)

what about the parking brake? I've done that.. :o

corsair23
03-25-2010, 10:54 PM
I liked Robbie's and Squishy's thought...maybe the penny shifted (no pun intended :hill:)