PDA

View Full Version : Can't figure out this noise


cjsutton
11-30-2010, 10:31 AM
The engine is making a noise and I can't figure out what it is. This is in my 86 22RE. It is a constant and recurring ticking consistent with the rotation of the engine. My guess is a timing chain rubbing, but I have never heard it before. Is there someone familiar with the 22RE that can identify this sound? I am hesitant to drive it if it is the timing chain. I was told by the previous owner that the top end had recently been rebuilt. It has 224K on it and is really gutless compared to my 85 4Runner. I will drive it to the meeting on Wednesday and hopefully someone can give me an idea of where to begin.

subzali
11-30-2010, 10:45 AM
I've had v-belts sound like that when they lost a section of teeth. Felt silly because my immediate thought was worst case. Could be timing chain though. Or could be valves out of adjustment or exhaust leak. Can you identify exactly where it's coming from?

DaveInDenver
11-30-2010, 11:15 AM
Remember that the 22R is a pretty basic design and not a quiet motor by any stretch...

Timing chain rub is more evident at start-up, at least in the beginning. This is because the timing chain tensioner works using oil pressure. So for the first few seconds with only the mechanical spring providing pressure the chain tends to flap more.

If you are hearing chain noise all the time, you are literally in the single digits of miles before the dooming groove is worn in the cover.

You can eliminate the timing chain quickly by asking someone else to start the truck and hold something (long socket extension, piece of wood, screwdriver, a stethoscope, etc.) on the timing cover to listen. You will hear the metal-on-metal sound right away, the cold-temp diesel start is not a bad comparison. It's pretty obvious. It should change sound or go away as oil pressure builds and oil flows.

My thinking is exhaust leak, particularly if you are still running the stock manifold and downtube. They have a crimp-bend section between the collector (where the two manifold halves meet) and the exhaust system downtube (where the O2 sensor lives). This is the part prone to rust, fatigue and leaking. It happens to line up roughly right behind the clutch pedal area behind the firewall. It's an obvious tick inside that seems harder to hear outside. There are also two exhaust doughnut gaskets in the collector 'Y' that are probably leaking, too.

Could also be the fuel injectors, they are a higher pitched tick, even new. That's an obvious solenoid tick, biased towards the plenum side. In my truck those are the loudest ticks, no question.

I would definitely do a valve lash adjustment.

I found that the exhaust side followers in my new engine tightened up as it broke in. If you let the clearance of the valves go to zero the exhaust valves can get a faint tick, particularly with partial throttle or engine braking. This I think is the valves being tickled with the piston and forced closed. If they are just floating this is probably not devastating, but if the lash is very tight I suspect it could wear the piston face, ruin valve seals or bend the valve.

OTOH, if the valve lash is very loose, the valves tick something horrible. This condition is not terrible, although it might wear out the follower pads a bit quicker and you are giving up a little compression, thus performance. But valves a little loose is better than a little tight with the 22R.

In either case, doing a valve lash also lets you get eyes on the timing chain dampers. Look at the driver's side, this is the one that breaks and the side that rubs a hole through the cover.

Like Matt says, don't forget accessories. The power steering belt tensioner, located high and above the water pump, has a bearing in it that is notorious for making noise. Not so much a tick, but never know.

cjsutton
11-30-2010, 11:17 AM
It seems like it is coming from the front of the engine. I thought it might be a bearing on one of the pulleys. I applied pressure to all the pulleys by wedging a wooden handle against them while the engine was running. The noise did not stop or change. I recently replaced the oil pan gasket and the clutch, but I don't think the noise is related. Everything sounded fine after I made those repairs. I drove about 650 miles to Ouray and back in October and I noticed the noise after I got back from that trip.

DaveInDenver
11-30-2010, 11:24 AM
Could be timing chain. It's not too much work to get the valve cover off and look. That's the sure way to know.

BTW, the PS idler bearing, I find spraying it with WD40 makes it stop almost instantly, although not permanently. There are only 3 other rotating things in the area, the PS pump itself, the alternator and the water pump. The alternator bearing is often ruined by leaking PS fluid from the pump.

Jacket
11-30-2010, 03:32 PM
My 40 had some of those symptoms and it turned out to be a loose crank pulley. The noise was prominent near the front of the engine, especially the lower front.

TIMZTOY
12-01-2010, 11:03 AM
i can grab my stethoscope from work and bring it to the meeting.

cjsutton
12-01-2010, 06:23 PM
I will go ahead and drive it to the meeting tonight. Hopefully someone's ears are better than mine. Thanks for the responses.

FlyAway333
12-02-2010, 12:22 PM
I've had v-belts sound like that when they lost a section of teeth. Felt silly because my immediate hid light kits (http://electronicfiend.com/hid-kits/) thought was worst case. Could be timing chain though. Or could be valves out of adjustment or exhaust leak. Can you identify exactly where it's coming from?

Yea that's exactly what I was thinking. Just because I also had a ticking sound and it was my timing chain.