PDA

View Full Version : Center console stereo installation


Eldorado556
02-08-2011, 08:00 AM
Since my stock stereo location has been mangled beyond repair by the PO I decided a console mount would be my best option. Amazon has the Smittybuilt console (http://www.amazon.com/gp/product/B001CF3IZ6/ref=oss_product)for $75 shipped so I ordered it. It got good reviews on Mud.

Since I'm messing around with my rear cargo panels I figured now would be a good time to upgrade my speakers as well and get everything dialed in at the same time. The current stereo wiring looks to be a professional job. I have a good 12V, Acc and ground connection. I'll need to run new speaker wires and see if I can figure out what's up with my subwoofer. The plastic connector that plugs into the sub has some loose connections. I have no idea how I would fix them and I can't find a replacement cable. :confused: This will be my biggest challenge.

I was curious how those with center console stereos ended up running the connections. I've done some stereo installs in the past. It usually ends up being a bit frustrating but usually works. I might just get it hooked up to the best of my ability and leave the nitty griity to someone with experience.

Rezarf
02-08-2011, 11:19 PM
can you post a pic? Is the sub open or enclosed in a box?

Eldorado556
02-09-2011, 05:12 AM
can you post a pic? Is the sub open or enclosed in a box?

It's a powered Bazooka tube. It has the 14 hole plastic plug that goes into the side, like a stereo wiring harness. Some of the wires have become disconnected from the metal connectors inside the plug. Impossible for to to solder since the plastic is in the way.

The plug is like the one on the right in this pic.

http://img.photobucket.com/albums/v123/bryan124/HPIM0606.jpg

Eldorado556
02-11-2011, 07:33 AM
Well Amazon tells me my console will arrive on Monday. :thumb:

I won't miss the side cup holders or the lid getting hung up on my passenger side seat belt buckle.

corsair23
02-11-2011, 12:53 PM
It's a powered Bazooka tube. It has the 14 hole plastic plug that goes into the side, like a stereo wiring harness. Some of the wires have become disconnected from the metal connectors inside the plug. Impossible for to to solder since the plastic is in the way.

The plug is like the one on the right in this pic.

Can you not "pop" the metal connectors out of the plug? Most have a clip that holds the connector into the plastic that you can depress with a pick and then push the connector out. Solder the wires back into the metal (assuming you know which go where) and you should be back in business.

Eldorado556
02-11-2011, 01:47 PM
Can you not "pop" the metal connectors out of the plug? Most have a clip that holds the connector into the plastic that you can depress with a pick and then push the connector out. Solder the wires back into the metal (assuming you know which go where) and you should be back in business.

I might try that this weekend. :thumb:

Eldorado556
02-12-2011, 07:57 PM
My Smittybuilt console arrived today. There was no way I was going to install it over my old carpet. So I decided to tear it out and toss in some carpet I scored from a dumpster outside the local Post Office. The carpet is temporary until I find a flooring that won't trap dirt and moisture.

Nasty stuff. 20 years of spilled Mountain Dew and Natural Light in there. The PO's obviously weren't too clean. E-brake boot will probably get tossed.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0415.jpg

Had to vacuum and scrub up all the funk. If the sound deadener was loose I pried it up. I have some deadener on the way so this is a temporary fix until it arrives.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0416.jpg

Soaking the sticky spills. Nastiness everywhere.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0417.jpg

Looking better.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0418.jpg

The horror.....

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0419.jpg

Got a new piece in and started the console install. I'll need to throw my seat back in tomorrow for a trip to the Despot. I don't have any hardware that will work for installing the console.

Rezarf
02-13-2011, 08:58 AM
Looking good on the clean up. I agree with Jeff, you should be able to back out the wire you need to access and resolder the wire.

Eldorado556
02-13-2011, 06:33 PM
It was a busy weekend. I was thankful for the sun today.

Made some progress with some of the details on my cargo box

Got the handles installed on the sides.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0422.jpg

Attachment points for the turnbuckles are done. There was an existing hole in the body which made things easy. So how do you get nuts on the ends of bolts that are 40" away in a 8 1/2" by 20" space without using small children or trained primates? :confused:

Do some crazy Tunnel Rat limbo-yoga maneuvers.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0423.jpg

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0424.jpg

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0421.jpg

The rubber feet.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0426.jpg

Still need to make the door for the left side, carpet the drawer and put the handles and lock on.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0427.jpg

Tailgate clearance and remaining hardware.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0428.jpg

Got the center console in.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0429.jpg

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0430.jpg

Still trying to get the chrome off my grill so I can black everything out...it's a PITA. Not going that route with the headlight surrounds....just going to sand it rough and paint over it.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0431.jpg

New rubber.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0433.jpg

Still need to fabricate new cargo panels. Took out the old speakers...the foam surrounds were like dust.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0434.jpg

Lot of room for crap back here once you remove the rear washer fluid bag.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0435.jpg

Put in new lift supports.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0436.jpg

Can't believe this sticker is still on.

http://i153.photobucket.com/albums/s240/ilbruche/Landcruiser/IMG_0438.jpg

RockRunner
02-13-2011, 07:33 PM
Looking good. Sounds like you got a lot done this weekend.