PDA

View Full Version : Gear noise, tranny or t-case fj40 content.


Rezarf
02-13-2011, 08:50 AM
So about two weeks ago, I was driving the 40 around town. I started to get a little bit of gear noise, like when you might not have the xfer case totally engaged. As I kept going it got harder to shift (I double clutched) I was just hoping to make it home. About a mile from my house I pushed forward on the xfer case shifter and the noise seemed to go away.

Yesterday was finally warm enough to mess with it. I locked the hubs dropped it in 4-low and wandered around the neighborhood. Took it into 4-hi and did a few laps as well. Unlocked the hubs, put it into 2-hi and took a longer drive around town, no issue.

Long story short, could it just have been slipping out of gear? I am going to put some miles on it today and go from there but if anyone has any insight I would appreciate it.

All in all, I am glad I didn't have catostrophic failure. :thumb:

subzali
02-13-2011, 10:25 PM
Check your fluids? You say you have some leaks... :D

subzali
02-14-2011, 01:49 PM
Also, check to see if your u-joints have any play. And maybe check to see if your pinions have any play.

nuclearlemon
02-14-2011, 03:40 PM
check the play between the shift collar and the shift fork in your transfer case. that was causing what sounds like the same thing in my 40

subzali
02-14-2011, 05:03 PM
I wonder if that's the noise I get when I'm decelerating in 4Hi...hmmm maybe my shift collar is loose. Is this something I can check without dropping the t-case?

Sorry to hijack Drew...

Rezarf
02-14-2011, 06:04 PM
Nope, hijack away.

I was lowish on 90wt in both the tranny and tcase, so I topped them off. I snooped around yesterday, took it for a drive, 4H, 4LO, 2H... after making sure the tcase was definately in gear fully. No noise....

...hmmm, maybe it healed itself?

Ige, any insight in the collar and shifter thing would be great. Can we access it through the tranny tunnel?

SteveH
02-14-2011, 06:12 PM
May be a bit late, but check the drain plug magnets for large amounts of metal, other than fuzz. You might be able to pull them and quickly insert another plug while you clean each plug. You won't lose much oil this way.

If there's significant, debilitating wear in either case, you'll find something on the magnet, I think.

nuclearlemon
02-14-2011, 10:15 PM
I wonder if that's the noise I get when I'm decelerating in 4Hi...hmmm maybe my shift collar is loose. Is this something I can check without dropping the t-case?

Sorry to hijack Drew...

it's tight, but you can go through the trans tunnel. it's right under the long cover on top. mine looked machined on one side...turns out, it should look cast. huge slop meant it was close enough for 4wd but wasn't quite all the way there and made some noise because of that. the tolerances are in the manuals.

http://forum.ih8mud.com/40-55-series-tech/34034-my-low-neutral-pop.html

subzali
02-15-2011, 09:38 AM
Sweet, that is cool Ige. I'll have to check that out some time. Mine doesn't pop out of gear but it does make noise in 4Hi when I'm decelerating, and my u-joints, pinion, and front output bearing seem fine.