View Full Version : 1998 4runner 4wd Actuator

FJ 432
12-08-2011, 11:03 AM
I have a 5 spd 4runner that won't shift into 4wd. After much research it appears that the main culprit is cleaning the actuator.

Is this a hard job to do? I'm thinking of buying a Haynes manual and doing this myself unless it's tricky.

Thanks, Randy.

12-08-2011, 11:30 AM
There are a couple parts to the actuator.

I've found the main culprit is generally the VSV or vacuum switching valves that are mounted on the inner driver fender (one is blue, the other orange). Before you pull the actuator itself, check that those have not failed. The actuator itself is hard to actually get gunk into unless you have bad seals on the long side of the front diff.

It is a sealed unit, and bathed in gear oil. If you have a bad seal, it can get gunked up, but those VSV's have failed on several ADD trucks in my family.

They are also much easier to test and replace if needed. Locate them, then pull one of the hoses that goes down to the actuator off, and then start the engine. Put your finger over the nozzle on the VSV. If you have vacuum, that is your 2wd VSV. If you don't, try shifting into 4wd. If you have vacuum, that is not your problem. If you don't have vacuum, you have a bad VSV.

If you find it is your 2wd VSV, put that hose back, and pull the other. Shift into 4wd, put your finger over the hole, and see if you have vacuum.

2 other things to check if its not the VSV's. Crawl under the truck and make certain that the 4wd switch wire is working properly. When you shift into 4wd, there is a switch that sends a signal to the computer to tell the VSV's to switch. Be sure that is a good connection.

Lastly, there is a large cylindrical tank under the driver fender up in the front of the fender. This is part of the vacuum system. there is a hose connected to it, that can get pulled off with snow and ice build up under the fender, or road debris. Very poor design. That got pulled off on my brothers 98, and his 4wd no longer worked.

Actually working on the actuator isn't too terrible, but its cramped and messy, so check the easy stuff first.


FJ 432
12-08-2011, 11:52 AM
Thank you for the tips.

I recently replaced my battery due to age. Is the tank that you mention close to the battery. I may have pulled that hose off or pinched it and it may be a really easy fix.

12-08-2011, 03:40 PM
Let us know.

12-08-2011, 06:01 PM
Isaac - great writeup - thanks. I haven't seen this testing/debug procedure documented anywhere else, and it looks like great info. I'm dreading the day I pull the lever and nothing happens!

12-08-2011, 07:26 PM
Yeah, it was a pain for me, so I figured I'd post up to save someone else the headache.

Its amazing how much stuff is tied into the vacuum system, and how little it takes to knock it out of service.

That canister up inside the fender well is just stupid. My brothers got pulled off from a chunk of Ice that was frozen inside the fender from driving in the snow, that later melted, fell, and pulled the hose with it.

FJ 432
12-10-2011, 09:37 PM
Thank you for all of your ideas Isaac. I was able to run through all of your other things to check and I was able to rule out all of those easy fixes. My problem appears to be the actuator itself although it still appears to have a great seal on the differential.

I am the second owner and the original owner kept really good records on this vehicle. After reading all his notes I don't see where he changed out the front differential fluids at all. The vehicle has 125k on the odometer. The truck goes into 4 low and the rear locker seems to work fine but I cant get it to engage into 4 high. The light doesn't come on the dash even when its in 4 low.

Although my problem still exists I appreciate the help and I did learn how complicated the vacuum system is on my "new to me" truck.

02-28-2015, 04:29 PM
Hey Isaac
I have a 1998 Toyota Tacoma 4x4 and I'm having the same problem with mine engaging and no light. I also trouble shot the VSV and in my Haynes Book it also said about trouble shooting them with pulling the plugs off and houses and giving them power and air should come out. I did this and neither one of them worked. Also the blue plug didn't have power coming out of it. Could this be my problem? I'm going out to look at canister under fender on driver side now.

03-01-2015, 12:09 AM
No, no air should come out. They should run off of the engine vacuum. So you should feel sucking (engine must be running of course). Only one plug should get power at a time. When you shift to 4wd, vacuum pulls the actuator over to one side, and the axle engages. Then, when you shift back to 2wd, the other switch gets power, while the first one turns off, and the vacuum pull the actuator back to the unlocked position.

You must test if you feel sucking on the VSV's when the engine is running, and have a helper move the 4wd lever back and forth (or button if you have that).

03-01-2015, 09:45 AM
I'm trying to put pic of what the Haynes book says to do but it won't let me you have an e-mail I can send a pic?

03-01-2015, 11:53 AM
I have that Haynes manual. What page?

03-01-2015, 12:24 PM
I should also mention that I am not much of a mechanic. I've just messed with this a bit on my own vehicles, but I'm not a professional and have limited experience.

Hopefully someone with more knowledge of the systems will chime in here. I would follow what the Haynes manual says, rather than me. You may well have a bad VSV, and I'd imagine you can get a used one at a junk yard to replace it.