PDA

View Full Version : Website performance


Hulk
02-13-2012, 12:01 PM
I have been getting reports of website poor performance recently. Please let me know if it is happening to you. I need to assess if we need to change/upgrade our web hosting or upgrade the vBulletin software we're running on.

Thanks,
Matt

simps80
02-13-2012, 08:57 PM
I have been getting reports of website poor performance recently. Please let me know if it is happening to you. I need to assess if we need to change/upgrade our web hosting or upgrade the vBulletin software we're running on.

Thanks,
Matt

its kind of similar when the server too busy was going on ...
It seems like when it's happening clicking out to the home page and then back into the forum page seems to help for a short period.

I thought it was just me.

Thanks for checking into this.

wesintl
02-13-2012, 09:05 PM
I haven't had any issues in a while...

corsair23
02-14-2012, 01:54 AM
I haven't had any issues in a while...

Me neither...or is that either? :hill:

Jacket
02-23-2012, 04:12 PM
It seems to be coming up again for me. Selecting a thread or hitting the "new posts" link goes off and doesn't come back. I don't see the "server is busy" errors, but it seems like it's spinning on the back end waiting for its turn, sometimes for 30-60 seconds.

simps80
02-24-2012, 02:48 PM
it seems pretty bad right now

no server too busy, but any forum link is basically really slow.

outside of the forum it seems ok (clicking rising sun in upper corner to get to home out of the forums, pages load fine, inside forums pages have huge delay).