PDA

View Full Version : Bikeman, question on your Fox Shox


coax
07-21-2012, 09:44 AM
How did you attach this mount to the top of the spring perch thing? I saw there are factory holes drilled there but not threaded. Did you unseat the spring and get a bolt up there somehow?

Or anyone else come across cool ideas for mounting a remote reservoir, specifically on the passenger side? I can't attach to the body of the shock as there isn't enough space to clear on that side, at least for my setup.

http://i298.photobucket.com/albums/mm255/Bikeman_Colorado/IMG_1656.jpg

Nay
07-30-2012, 08:59 PM
I installed 2.0's about a month ago. Remotes are mounted to the shock, there is just enough room for the hose to extend up just barely into the engine bay.

I run 37's and I'm not putting anything high up in the wheel well....

coax
07-30-2012, 09:15 PM
Do you have eye tops or stems? My problem is on the PS side. There is a brake line bracket on the axle side that I think would hit the res at full compression if it was mounted to the body. I'll probably mess with it next weekend. Though on a related note since the revalve and installation on the rear the ride is much better. :cheers:

Nay
08-05-2012, 12:29 AM
Do you have eye tops or stems? My problem is on the PS side. There is a brake line bracket on the axle side that I think would hit the res at full compression if it was mounted to the body. I'll probably mess with it next weekend. Though on a related note since the revalve and installation on the rear the ride is much better. :cheers:

Eye tops - and it is a close fit. And yes, great upgrade...