PDA

View Full Version : ? For Resident Web Gurus


Chris
06-10-2007, 07:58 PM
I got a DVD from of an Elephant Hill / CM07 run from Larry (Blue FJC) in Iowa. Converted it to mp4 for streaming web viewing but find that things have changed since I last posted a movie on the web.

Anyone able to tell me how to do it?

TIA! :thumb:

nakman
06-10-2007, 09:59 PM
You want to post a vid up on the forum here? Actually members have login priviledges to upload to the site via ftp, then you can link to them in your posts. I'll bump the directions for you.

subzali in the bathtub, 1 (http://www.risingsun4x4club.org/uploads/subzali_bathtub1.avi) 2 (http://www.risingsun4x4club.org/uploads/subzali_bathtub2.avi) 3 (http://www.risingsun4x4club.org/uploads/subzali_bathtub3.avi).

Chris
06-10-2007, 10:37 PM
Larry said it's fine to share with anyone interested but I still want to know the code. I understand MIE was changed requiring all QT video pages to be changed.

These are something like 35 minutes (after editing) of his dash mounted camera. The small one is 115.2MB, the large 324.6MB :eek:

corsair23
06-10-2007, 11:22 PM
subzali in the bathtub, 1 (http://www.risingsun4x4club.org/uploads/subzali_bathtub1.avi) 2 (http://www.risingsun4x4club.org/uploads/subzali_bathtub2.avi) 3 (http://www.risingsun4x4club.org/uploads/subzali_bathtub3.avi).

If you aren't familiar with Moab this could make folks wonder what the heck kind of movies members are posting :eek: :lmao:

Chris
06-10-2007, 11:43 PM
Subzali in the bathtub! :eek:

Here's a preliminary version I'm posting. Being on a Mac it displays fine. You PC guys using MIE can tell me if it works for you.

Please?

Caution, it's loooong!

http://www.fj62.com/video/small.php

:cheers:

Hulk
06-11-2007, 11:54 AM
404 Error. File not found.

corsair23
06-11-2007, 12:03 PM
404 Error. File not found.

Hmmm...It worked last night for me but to get it to play I had to manually open the URL directly in QT by typing in the file that the page was trying to load. Maybe Chris moved the file...

wesintl
06-11-2007, 12:21 PM
It worked for me chris with QT on a pc. I don't know much about streaming media though...

WHOOPS..> EDIT


well... I should note now I get a 404... Previously when I clicked on that link at like 8:30am it worked. So what ever you did if anything in the meantime broke it.


The vid starts out with pavement driving on snow or it was raining?....

Chris
06-11-2007, 01:17 PM
:p: Oops, yeah moved it and deleted the old, I'm a bit OCD about keeping things tidy. :rolleyes:

So it works for some, not others? More confused now. :confused:

Guess I'll have to do some reading. :eek:

:cheers:

wesintl
06-11-2007, 02:14 PM
So it works for some, not others? More confused now. :confused:



Most likely what end user and not running the latest media support and not your hosting...

corsair23
06-11-2007, 03:51 PM
:p: Oops, yeah moved it and deleted the old, I'm a bit OCD about keeping things tidy. :rolleyes:

So it works for some, not others? More confused now. :confused:


Did you update the link above to reflect where you moved the file? I still get the 404 error.

When I clicked on it last night it would start up the video with just sound :hill:, but no visual. I'm sometimes computer illiterate but I just opened QT and from there opened the URL directly that I could see was trying to be played per IE. I imagine the problem now is that the link above is pointing to the files old location.

Chris
06-11-2007, 04:34 PM
Did you update the link above to reflect where you moved the file? I still get the 404 error.

When I clicked on it last night it would start up the video with just sound :hill:, but no visual. I'm sometimes computer illiterate but I just opened QT and from there opened the URL directly that I could see was trying to be played per IE. I imagine the problem now is that the link above is pointing to the files old location.

:ranger:

http://fj62.com/video/ehill.php


:banghead:

wesintl
06-11-2007, 04:41 PM
works for me chris. Like I said if folks can't view it most likely they don't have an updated media player (or files) to handle mp4

Hulk
06-11-2007, 05:39 PM
Works now with new link. Funky music.

Chris
06-11-2007, 06:50 PM
Works now with new link. Funky music.

The music? Haven't listened to it myself, always have the volume at zero. ;)

Do I need to repeat I didn't create the original DVD, I just converted it to mp4 format. :D

nakman
06-11-2007, 08:37 PM
works here at home, cool. :cool: