PDA

View Full Version : 4runner starting problem


Romer
07-18-2007, 02:49 PM
Rachel's 99 4runner had starte issues in the Mountains. She said she would turn the key several times and nothing and then it would crank and start the motor.

She also said it would never happen when the engine is warm.

I know the usual, ground, loose battery cables, starter etc, but the engine warm bit has me confused. What could this imply?

Thanks

Three Wheel Ben
07-18-2007, 02:53 PM
Sounds like contacts


Rachel's 99 4runner had starte issues in the Mountains. She said she would turn the key several times and nothing and then it would crank and start the motor.

She also said it would never happen when the engine is warm.

I know the usual, ground, loose battery cables, starter etc, but the engine warm bit has me confused. What could this imply?

Thanks

Romer
07-18-2007, 02:59 PM
Are they the same to change as on an 80?

Three Wheel Ben
07-18-2007, 03:01 PM
Sort of, is it an auto or 5spd. Auto you have to change in car because the dipstick tube is in the way of removing the starter. You can get it out just have to be very creative. Easier to leave in vehicle. 5 spd not as bad. Probably a little tighter than an 80 though. Same design in contacts though. But order them for the runner not an 80, might be shaped different.

Are they the same to change as on an 80?

Romer
07-18-2007, 03:04 PM
Thanks. It is a 3.4 Automatic. So there must be access to that part of the starter, you could never do an 80 in vehicle.

Red_Chili
07-18-2007, 03:13 PM
It's a pain, but a cheap fix. I would not relish trying to do it in situ however!!