PDA

View Full Version : Parts needed for this Thursday 8/9/07


treerootCO
08-07-2007, 07:58 PM
I know, short notice....

Gary has offered to help me get my 40 running again and I have collected all but one part. I need the paper gasket that goes between the t-case and the transmission. I haven't looked for the kits yet but the individual part is not available at Toyota.

I also need to "borrow" a pair of Longfields if anyone has a set laying around. The catch is I will replace yours with a brand spanking new set within a week. I have a set of stockers I can throw in but I would be scared running them with 37s.

Shark Bait
08-07-2007, 08:56 PM
I'm surprised Toyota doesn't have that gasket. Are you sure?

Uncle Ben
08-07-2007, 08:56 PM
I know, short notice....

Gary has offered to help me get my 40 running again and I have collected all but one part. I need the paper gasket that goes between the t-case and the transmission. I haven't looked for the kits yet but the individual part is not available at Toyota.

I also need to "borrow" a pair of Longfields if anyone has a set laying around. The catch is I will replace yours with a brand spanking new set within a week. I have a set of stockers I can throw in but I would be scared running them with 37s.


I would do it but to be honest I'm kinda spooked about new ones! My brand new ones in the 80 click and if memory serves me your's are only a year old? I'll look to see if I have a gasket. How about just using my Longs and inners and when you get the new ones, give 'em back? You will want 60 length anyway for later wont ya?

wesintl
08-07-2007, 09:04 PM
I'm surprised Toyota doesn't have that gasket. Are you sure?

I got a 3 speed one just last year...

74fj40
08-07-2007, 10:21 PM
Is this it?
If so, it's yours.

Uncle Ben
08-08-2007, 08:48 AM
TTT....I gotta know soon.....

Red_Chili
08-08-2007, 09:22 AM
Hey UB, my Longs clicked until I discovered my MarTacks had worn a couple millimeters... fixed 'em, clicking is gone. My son went with the stock clips rather than MarTacks and has no issues.

FJBen
08-08-2007, 09:35 AM
Do you need to run that paper gasket???? Or can you run some gasket maker and be ok??

Red_Chili
08-08-2007, 09:39 AM
FIP it!

Uncle Ben
08-08-2007, 09:55 AM
Hey UB, my Longs clicked until I discovered my MarTacks had worn a couple millimeters... fixed 'em, clicking is gone. My son went with the stock clips rather than MarTacks and has no issues.

I used the stock clips and heated them so they are weak. Drivers side Long started clicking 45 miles from install on the JK trail breaking. Passenger side click on full lock. Bobby said to drive 'em and see what happens when the have some wear on them.

treerootCO
08-08-2007, 10:32 AM
I have 4340 30 spline axles for the 60 axles somewhere in the garage. I would almost feel better running stockers because I won't be able to get yours back soon enough.

The gasket looks correct to me, I don't recall if the 3 is different than the 4 but I don't think they are.

Uncle Ben
08-08-2007, 10:36 AM
I have 4340 30 spline axles for the 60 axles somewhere in the garage. I would almost feel better running stockers because I won't be able to get yours back soon enough.

The gasket looks correct to me, I don't recall if the 3 is different than the 4 but I don't think they are.

How long do you plan on needing them? Last I looked my 40 has got a ways to go before the front axles will be needed!

treerootCO
08-08-2007, 10:41 AM
until I break both of them:p: Then you can have 'em back :D

Uncle Ben
08-08-2007, 10:55 AM
until I break both of them:p: Then you can have 'em back :D As long as you only break the inners knock your self out! They are Pig inners though so you might have to work at it.....God knows I have tried!

nuclearlemon
08-08-2007, 12:54 PM
i might have the gasket as i think i've got a regasket kit. i know i have three speed, but i only "think" i have 4 spd. i'll check when i get home.