PDA

View Full Version : Padidle, Slug Bug, Winker....


corsair23
10-26-2007, 12:30 AM
So the :Princess:'s 80 decided that it wanted to start running around winking at folks (the flirt) at night...Cute but needs to get fixed...

Anyway it is the PS headlight and I figured it just decided it was time to give up the ghost...Well, I futzed with it and it came on so it is not burnt out.

Figure the connector was just loose or something I button it all back up only for the 80 to start winking again. I pulled it back apart and sure enough when I reseated the bulb into the lense it came back on...WTF? So I squirt some dielectric grease on and things seem to be fine but nope out it goes. I can wiggle the wires etc. and nothing. Pop the bulb out and reseat it and it comes on :confused:

Rather than chase a gremlin I'm thinking about popping in the Slee harness that I bought for the LX into the 80 and see if that resolves the issue, somehow. Any thoughts from those that have installed the harness on whether that might do the trick or will I simply have a fancy harness and still no headlight?

Tch2fly
10-26-2007, 08:01 AM
Actually I ended up with the similar problem AFTER I installed the harness.
I ended up replacing the bulb and haven't had a problem since.:confused:

corsair23
10-26-2007, 12:28 PM
Actually I ended up with the similar problem AFTER I installed the harness.
I ended up replacing the bulb and haven't had a problem since.:confused:

Hmmm...interesting

Sort of light a house bulb that it out, you touch it and it comes on, then blows a minute later...Maybe the bulb is just getting ready to really die and doing it slowly :D

You gave me an idea though (which seems obvious now :hill:), and that is to swap out a bulb from the LX with the 80 and see what happens. If it is the bulb then this should readily point that out :thumb:

Thanks!

farnhamstj
10-27-2007, 12:27 PM
Or swap L & R and see if you wink on the DS.