PDA

View Full Version : Thread Tools Gone?


Rzeppa
02-18-2008, 08:46 PM
I subscribe to various forum sections and threads via daily emails and instant email notifications, and noticed I haven't been getting them in recent days. Is this gone or am I just not looking in the right place?

wesintl
03-25-2008, 11:01 PM
sorry jeff. i didn't see this. They are still located within the thread at the top in the thread nav next to search this thread and rate thread.

Hulk
06-11-2008, 01:52 AM
Wes, the "Post Reply" and "New Thread" buttons aren't working for me. The only thing working is the quick reply.

Red_Chili
06-11-2008, 08:51 AM
Ditto.

Chris
06-11-2008, 09:05 AM
Time to upgrade to 3.7.1 Wes. It's a 30 minute upgrade and nearly flawless for the majority of vBulletin users.

Red_Chili
06-11-2008, 11:49 AM
I cannot post a new thread.

I keep trying to send PMs and they get received as blank, only including the quote of the person I am replying to. Tried twice. Wassup?

The problem seems to be related to 'Reply', probably the same calls as posting a new thread. Only Quick Reply works for me.

I know the site was down last night for maintenance. They need to unmaintenance it.

Red_Chili
06-11-2008, 11:52 AM
Yep, can't PM you, Wes. Looks like it is the message field in PM or new post. Quick reply uses a different call so it works.

Red_Chili
06-11-2008, 11:53 AM
This is in IE7.

[edit] yep, worked. Oh great, it is only incompatible with Firefox. :rolleyes:

Hulk
06-11-2008, 11:54 AM
Chris, I think this happened because we upgraded to 3.7.1. We just renewed our license yesterday. If you look at the bottom of the forum, it says 3.7.1.

Chris
06-11-2008, 12:21 PM
Yeah, I see that I missed that. So much for my "nearly flawless for the majority of vBulletin users" comment. :o

westest
06-11-2008, 12:40 PM
working for me

Red_Chili
06-11-2008, 12:42 PM
I'll just email you my posts and you can post them for me, OK?

:lmao:

You an IE user? Or are you saying you are using Firefox/Mozilla and it works?

wesintl
06-11-2008, 12:45 PM
ff/mozilla, yes. I haven't tested ie7. I don't see any issues with new posts, post replys or pms.

There are a couple templates to review but nothing that should effect what you've posted.

Have you restarted your browser and cleared the cache, blah, blah, blah, etc. etc.?

Red_Chili
06-11-2008, 01:01 PM
That seems to have worked, thank you for your patience!

Hulk
06-11-2008, 01:50 PM
So is this working now?

OK, I think it is all working now OK.