PDA

View Full Version : Freq w/ signal (S-9) but only static


Hants
02-23-2008, 01:26 PM
I received my Kenwood TH-F6A yesterday. Today, I'm up in Fort Collins tinkering a bit, trying to figure out how everything works.

When I scan 2M, I find frequencies that show S-9, but I only hear static??? I don't *think* I need tones setup to listen? Any, I tried Tone, CTCSs and DCS tone scanning, and nothing came up. In this example, the frequency is 147.470. Anyone have any ideas?

Uncle Ben
02-23-2008, 02:04 PM
I received my Kenwood TH-F6A yesterday. Today, I'm up in Fort Collins tinkering a bit, trying to figure out how everything works.

When I scan 2M, I find frequencies that show S-9, but I only hear static??? I don't *think* I need tones setup to listen? Any, I tried Tone, CTCSs and DCS tone scanning, and nothing came up. In this example, the frequency is 147.470. Anyone have any ideas?

Usually, if you punch the freq into Google it will give you the repeater info. I punched yours in and got other states but didn't see any in Colorado.

Hants
02-23-2008, 03:30 PM
Thanks. I'm guessing it wasn't an FM signal, even though it is in the middle of the FM simplex range.

I did get something out of it, though. I figured out how to exclude certain memories from Memory Scan.

Just read up on Colorado & Utah Band Plans, too... lots of brain stretch'n going on.

:beer:

Uncle Ben
02-23-2008, 03:41 PM
Thanks. I'm guessing it wasn't an FM signal, even though it is in the middle of the FM simplex range.

I did get something out of it, though. I figured out how to exclude certain memories from Memory Scan.

Just read up on Colorado & Utah Band Plans, too... lots of brain stretch'n going on.

:beer:

Good luck with that! :rolleyes: I have been over stressed lately and even though I am usually a very quick learner I am finding this freq and propagation stuff is bouncing right off the steel plate in my head! I am going to take a break from it for a while and let it trickle charge in....maybe I can enjoy it more! :homer: