PDA

View Full Version : 4speed manual into FJ62 HELP PLEASE


InsanityIsBorn
08-19-2008, 11:44 PM
Hello all,

So I have done one of the best swaps into an FJ62 (besides the 5 speed) ever and installed the H4* series 4 speed manual transmission into my FJ62 Landcruiser. I have everything done. I went to start it and nothing. My first thoughts where a ground from the back of the Transmission/transfer case. (because there was one before with the automatic). When that didn't work, my next thought was, when you have an automatic, the truck will not start UNLESS it is in Park. So my next question is how do I get around this problem? Does anyone know how to solve this?

I need to get this fixed AS SOON AS POSSIBLE, so any ideas would be extremely Helpful!!

Thanks

Kiel

powderpig
08-20-2008, 06:36 AM
You need to look in to the safety/ netural switch on the transmission. I would have to look my self on where this is. There is a switch that tell the inginition system if the tranny is in park or netural. I should be either on the tranny near the shift slector or on the shifter that was in the cab of your 62. You will have to bypass this to make it run.

MDH33
08-20-2008, 12:30 PM
Chris (FrontRange4x4) recently put an H55 in his 62, maybe he can explain also.

Rzeppa
08-20-2008, 11:29 PM
Robbie is spot on about the neutral safety switch. It wants to see that the tranny is in park or neutral before the starter is allowed to be engaged. It must be bypassed (make the ECU think it is in park or neutral) before it will allow current to flow to the starter solenoid.

InsanityIsBorn
08-21-2008, 09:15 AM
Problem has been solved

Thanks for the help!