PDA

View Full Version : Wiring ??? - 64 FJ40


El Jefe
02-26-2006, 10:51 PM
Got a favor to ask to anyone with an early 40. I made up a new wiring loom to go between the two wire blocks in the engine bay. These are the blocks mounted on the fender. I screwed up somewhere when I put in the new loom. I'd like to either get pictures of the stock wire blocks, or a listing of what color wires go to what posts on the blocks. It's been a while since I looked at mine, but I think everything was working except for the drivers front turn signal. I'll verify tomorrow. I'm finally getting to the end of my work on the 40, and this is one of those things I need to correct. Thanks in advance! This is for a 1964 FJ40 BTW.

Thanks!
Chris

treerootCO
02-27-2006, 12:02 AM
I have the 1964 body and chassis manual FSM at home. It has the diagram you are looking for. If you would rather see it in person, you are welcome to swing by and look at my '64. I'll take pics and scan the diagram for you when I get home.

wesintl
02-27-2006, 08:21 AM
You can also swing by my place and look at mine if needed.

Uncle Ben
02-27-2006, 08:31 AM
You can also swing by my place and look at mine if needed.
Ohhhh you savage you... :eek: :Princess: Thats just..http://www.root45.com/ben.gif :hill:

El Jefe
02-27-2006, 10:54 AM
Thanks, guys! A scan of the manual should be fine.

Chris

El Jefe
03-01-2006, 02:16 PM
Root,

Any chance of bringing the FSM to the meeting? I'll make a copy there.

Thx!
Chris

treerootCO
03-01-2006, 03:12 PM
Dang it, I forgot...sometimes I need to be reminded :o

http://www.root45.com/Electrical1962.pdf

El Jefe
03-01-2006, 03:15 PM
Perfect! Thanks for that...

Chris