PDA

View Full Version : Vacuum Ported Carburetor Base for 2F Carburetor


iceman
04-14-2009, 10:52 AM
Anyone out there have the Vacuum Ported Carburetor Base for the 2F Carburetor?

I have a 78 FJ40 with a 2F engine. The carb that was installed did not have the vacuum port on it. Spector OR used to sell them, but they are out. Here is the link: http://www.sor.com/sor/cat042.tam?xax=11137

As you can see from the link there is a base that can be bolted between the carb and the intake.

Air Randy
04-14-2009, 12:03 PM
I sent my carb in to JimC and he rebuilt it and installed a ported vacuum port for the distributor advance. There are probably people locally that could perform a carb rebuild and ported vacuum modification too.

iceman
04-14-2009, 03:22 PM
I sent my carb in to JimC and he rebuilt it and installed a ported vacuum port for the distributor advance. There are probably people locally that could perform a carb rebuild and ported vacuum modification too.

Thanks for the tip.

The carb was just rebuilt. Nice and shiny! But the base plate with the vacuum port is my missing piece.

I will probably call John over at Coyote Cruisers (Fort Collins), as I am sure he will know where to get one, if he doesn't already have one. I thought I would try here first.

Thanks again!

Rzeppa
04-14-2009, 11:29 PM
Jim C. added the ported vacuum to both my 71 and 76 carbs. It is a (relatively) simple task of drilling a hole at the proper spot just above the primary throttle plate and pressing in a tube for the vacuum hose. FWIW, a stock 78 already has ported vacuum, but obviously you aren't running the stock 78 carb.

iceman
04-15-2009, 08:41 AM
Jim C. added the ported vacuum to both my 71 and 76 carbs. It is a (relatively) simple task of drilling a hole at the proper spot just above the primary throttle plate and pressing in a tube for the vacuum hose. FWIW, a stock 78 already has ported vacuum, but obviously you aren't running the stock 78 carb.

Yeah, up until 74 they did not have the vacuum port...but in 75 the carb's in Cali also did not have the port. To my knowledge just the 75' Cali carbs were missing the port that year. Just my luck.

Thanks for the tech tip!

Rzeppa
04-15-2009, 05:20 PM
Yeah, up until 74 they did not have the vacuum port...but in 75 the carb's in Cali also did not have the port. To my knowledge just the 75' Cali carbs were missing the port that year. Just my luck.

Thanks for the tech tip!

I've been under the hood of a lot of 40s over the years, and the first year I ever noticed factory ported vacuum on USA spec rigs was 1978. Closest to the firewall out of the row of 3 on the manifold side at the base IIRC. My 76 is also Cali spec, and didn't have the port, but I haven't seen it on federal spec 76s or 77s either, or maybe just didn't notice it. AFAIK, 1978 was the first year of dual diaphragm distributors, had one advance and one retard. After that there were two advance, one for regular driving and the other for HAC. Prior to 1978 and after 1968, most USA spec rigs just had a single retard diaphragm.

I work on a lot of friend's rigs, but a lot of times I may not be paying close attention to some detail or other that isn't related to the task at hand. But one of the cool things about donating your wrench time to your friend's rigs is learning all the stuff that's different than yours :-)