PDA

View Full Version : Wayward Castle Nut


Rzeppa
04-19-2009, 03:54 PM
Now that power is back on, CM prep has back on track. I was crawling around under my 71 40, doing visual inspections, lubing u-joints, adjusting parking brake, checking fasteners, when I looked over next to me on the garage floor and there was a castle nut!

Yikes! Where did it come from?

It's a M12x1.25 (fits 17mm wrench), and fits shock mounts and tie rod ends. I checked all shock mounts and tie rod ends. Checked engine mounts too, although they are larger. Where else should I check?

Due to the power being out over the last couple days, I have been bumping into things in the dark in the garage, and it is possible I knocked it onto the floor by accident. It was roughly under the oil pan. Last time I swept the garage was a few days ago, before the storm.

Where else should I look?

Thanks and happy cruisin'!

DaveInDenver
04-19-2009, 04:09 PM
Yeah, I think you're got them covered. TRE, ball joints, Pitman arms, relay rods, shocks, steering stabilizers.

I once had a bolt fall out on the floor randomly, but I recognized it as one that I'd dropped, lost and just replaced from the stash. I think it was a bolt on one of the motor mounts AFAIK. Anyway, I think it fell into a frame hole or something and finally vibrated out. I've had sockets do the same thing, finding a rusty 14mm one day. LOL!

Rzeppa
04-19-2009, 06:26 PM
Thanks Dave, yeah I checked the steering stabilizer too. They're all there. [scratches head]. Hopefully it was a table (near the rig) I bumped in to in the dark. I toss misc. fasteners on that table on occasion, and that may have been the source.

On the good side, I adjusted valves today, and only 3 out of 12 were slightly out since I assembled this engine ~18k ago, with mismatched lifters and a different cam. I am beginning to wonder what is all the fuss about keeping lifters, rods and cam lobes matched up.

timmbuck2
04-19-2009, 08:11 PM
did you check the bolt behind your left ear? mine is always loose....

Uncle Ben
04-19-2009, 09:45 PM
did you check the bolt behind your left ear? mine is always loose....

If you would put the cotter pin in like you are supposed to your head would stay tighter!

Jacket
04-20-2009, 07:59 AM
I went to college with a guy named Tim Cotter...weird. :hill:

timmbuck2
04-20-2009, 08:09 AM
If you would put the cotter pin in like you are supposed to your head would stay tighter!

good idea...I tried loctite blue but it made me dizzy.....