Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   elocker harness (http://www.risingsun4x4club.org/forum2/showthread.php?t=1199)

Seldom Seen 04-15-2006 11:15 PM

elocker harness
 
Does any one have a elocker wiring harness laying around ? ?

I need the plug for the indicator switch.

If ya want to give up the entire harness, I'll gladly replace it with a new one. I'm sure I'll have to order it and wait for it to come in.
Thanx.

Red_Chili 04-17-2006 09:24 AM

Hey, Brian, I got your message too late to respond. Frankly I'm not sure, but we can go diggin' if you want. If I have one it's yours, I still need to figger out the rear axle seal situation on that ABS housing I have, so I won't need it too suddenly.

Seldom Seen 04-17-2006 03:05 PM

Quote:

Originally Posted by Red_Chili
Hey, Brian, I got your message too late to respond. Frankly I'm not sure, but we can go diggin' if you want. If I have one it's yours, I still need to figger out the rear axle seal situation on that ABS housing I have, so I won't need it too suddenly.

No worries, Got 'er Jerry rigged real good. We were out Sat and when I switched the locker on I'd get a short "ZEET" sound from the actuator and then clicking sound, like the splines were trying to line up. The indicator light never came on and it never felt like it was locked. Sort of the same problem I encountered last year. Got home jacked it up and all seemed well but no lighthttp://risingsun4x4club.org/forum2/i...s/confused.gif . Couldn't tell for sure if the fork was traveling far enough to hit the detent 'cuz...no light http://risingsun4x4club.org/forum2/i...milies/mad.gif. Bulb was not burned out (this time http://risingsun4x4club.org/forum2/i...es/redface.gif ). So I tore it down and found one of the wires from the indicator switch was broken right at the plug. Not enough left to solder . Managed to cut away some of the little boot and got < 1/8" to solder. Was able to get just enough solder to hold it together, but figured it ain't never gonna hold. Then I had me a Martha Stewart moment http://risingsun4x4club.org/forum2/i...s/rolleyes.gif http://risingsun4x4club.org/forum2/i...es/biggrin.gif HOT GLUE GUN !!!! I encased the solder joint and built up a strain relief with HOT GLUE http://risingsun4x4club.org/forum2/i...ilies/lmao.gif It's gonna hold for now. Still need to replace it at some point. OH and when I pulled the actuator the spring was still under tension Kinda like the motor wound it up but the fork hadn't moved enough to release the spring http://risingsun4x4club.org/forum2/i...s/confused.gif. All's good for now (and you wonder why I want to go w/ an ARB)

Red_Chili 04-17-2006 03:17 PM

Ah... encapsulation, AKA potting. Good enough for aerospace, good enough for Seldom Seen.


All times are GMT -6. The time now is 11:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.