Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   Toyota Corolla wont start (http://www.risingsun4x4club.org/forum2/showthread.php?t=13267)

Maestro 06-09-2010 01:35 AM

Toyota Corolla wont start
 
Hello all,

I've just joined the forum, hoping to get help to fix my car. I have recently acquired a 2003 Toyota Corolla from an auction, when i tried to start the car no lights came on and the car didn't start. The first mechanic diagnosed a brain box problem and now that I purchased a new brain box, the engine starts and immediately goes off. iThe technicians think the problem is electrical but cannot point exactly what.

Can anybody help? Have anyone encountered similar problems?

leiniesred 06-09-2010 08:46 AM

My guess? Fuel pump.
 
If it has been dead and sitting for awhile, The fuel pump would be my first guess.

check for massive vac leaks or the Air flow sensor being unpluged.

TIMZTOY 06-09-2010 02:34 PM

It could also have a ignition kill built into the computer. Most of the time they won't even start. But sometimes they will. Other wise. Fuel. Go get a can of starter fluid and spray it into the Intake tube AFTER the mass air flow sensor, to see if the car runs (requires 2 ppl). If it does Run, replace the fuelpump and filter. If it does not check for spark and injector pulse. If neither of those it's possibly ECM or crank, cam sensor. I can come by if you need me to to check it out !

thefatkid 06-09-2010 02:37 PM

Quote:

Originally Posted by TIMZTOY (Post 152428)
I can come by if you need me to to check it out !

His location is Nigeria........

wesintl 06-09-2010 02:42 PM

Quote:

Originally Posted by thefatkid (Post 152429)
His location is Nigeria........

that's over by aurora isn't it :confused:

TIMZTOY 06-09-2010 03:58 PM

Well bummer. At liest i tried. Lol. I think it's over by the mall off alemeda and 225. :D

Jacket 06-09-2010 04:30 PM

Quote:

Originally Posted by wesintl (Post 152430)
that's over by aurora isn't it :confused:

:coffeescreen:

Maestro 06-10-2010 12:23 AM

Gotta say, you guys have been very impressive.:)

I did pay the mechanic to replace Fuel pump, spark plugs, air filter, Nozzles, Oil filter, Engine oil. Yet no luck. I'm reading up on cam sensor & ECM now.

It is worth noting that the car wouldn't even come on in the first place, until the brain box was replace. Guess that's why everyone here thinks its an electrical problem.

TIMZTOY 06-10-2010 01:16 PM

If your going to check the cam and crank sensors. Check for 5v suply. (might be 12v) typically 5v. And check for ground. (both on the wiring harness side with the connector unplugd. Then also ohm the sensor. Unless you take it to a shop with a lab scope. These are just basic tests. You really need to check your signiture wave form of the sensor while cranking. And also the frequency of the sensor while cranking/running (with scope). But if you dont have power suply to the sensors it's usless, w/ no power suply Your ECM is bad or you have a shortto ground or an open in the wiring.. Becaus both the crank and cam both get there power from the ECM.


All times are GMT -6. The time now is 08:29 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.