Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   vsc lights (http://www.risingsun4x4club.org/forum2/showthread.php?t=13814)

Lars 08-19-2010 12:04 PM

vsc lights
 
Okay, I might need some advice. I was driving home Tuesday from work in my 06 4runner, both vsc lights and the wheel slipping light came on. They seem to come on about a minute after it's started. Obviously, since is was 90 degrees and dry, the tires where not slipping, nor was I in 4 wheel drive. Any thoughts on what the 4runner is trying to tell me? I have an appointment at the dealer Monday ( hopefully it's still under warranty) but would like an educated guess going in.

Thanks

corsair23 08-19-2010 03:42 PM

Bump for you 'cuz I know even less about 4Runners than I do 80 series which isn't much :hill:

Jacket 08-19-2010 08:57 PM

Is the ABS light and/or BRAKE light illuminated? I assume there's no check engine light? If yes on ABS or BRAKE, you could check the brake system for any issues: brake fluid low, pads worn, loose sensor, etc. If it's just the indicators you listed, it might just be some wacky issue with the computer or a reset that didn't quite happen correctly.

If the brake system seems fine, you could just pull the negative terminal on the battery for a couple minutes, then hook it back up and see if the computer resets itself. Problem might go away and never be seen again. If it comes back, then the visit to the dealer makes sense.

Lars 08-20-2010 06:51 AM

I'll give it a shot. No brake lights etc, bracks checked out fine 3 months ago. Thanks for the thought


All times are GMT -6. The time now is 02:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.