Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   The Bike Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=40)
-   -   mystery wire (http://www.risingsun4x4club.org/forum2/showthread.php?t=17419)

nakman 03-01-2012 06:26 PM

mystery wire
 
1 Attachment(s)
Hey first tech question- can anyone tell me what this mystery yellow wire is? It's partnered up with the black one.. my brake light doesn't work. Last night I was tinkering around under the seat and discovered this set of wires was disconnected from the battery. so I hooked them up.

There's a 3 amp in-line fuse on the + side. it's a good fuse. but hooking this up didn't make the tail light go on, even with the bike on. So I'm tempted to unhook it.. anyone have an idea?

Not even sure if it's related to the Enduro Engineering light kit. :confused:

farnhamstj 03-01-2012 06:56 PM

My hydraulic switch went out and caused my light not to work. It on the top of the mc for the rear brake. Bypass it and see if the brake light comes on. Get a baja designs replacement for $18. Could also be as simple as the bulb. not much help on the yellow wire. Take off the tank and see where it goes.

nakman 03-01-2012 08:32 PM

2 Attachment(s)
Ok I removed the gas tank and traced the wires to the bottom switch behind the headlight. The top switch turns the headlight on (only when the bike is running) and I don't know what the bottom one does, but think it must be the tail light, which is still not working.

I don't see any hydraulic switch- the MC is just behind the brake lever, right? I can trace the brake cable to it.. but I don't see anything with wires coming off of it. I am looking for something that looks like this right?
http://www.rockymountainatvmc.com/im...wi_nis_bra.jpg

from http://www.rockymountainatvmc.com/p/...Brakes?ref=gmc yeah I don't see it- will keep looking.


And two more things: one is there's a CPU fan bolted to my radiator. I'm guessing that's normal? Except that the black wire has come loose, so pretty sure this fan isn't working.. ugh. I will try to strip it back and reconnect it, but have this vision of chasing down some relay afterwards.

And does anyone know what the white plug is on top, just below the top frame crossbar? Looks like I could plug an RC battery into it.. here are a couple pictures, first is the bottom switch that the yellow wire runs to, the second is the fan and white plug.

RockRunner 03-01-2012 08:57 PM

Tim, do you know if this bike was used for enduros? The plug could be a connection for a digital timer or gps maybe. Also with the switch there it may have been used for the extra cooling fan. I don't think that fan is stock, I think it was added for slow speed trail riding to draw more air through. I could be wrong but that is not something I would think KTM would have build either a larger radiator or used a much nicer fan that would be more water proof "looking" at least.

I do think that the yellow and black wires were for an accessory wired by the previous owner that they removed before getting rid of the bike.

60wag 03-01-2012 09:10 PM

I think the unused plug is for the optional KTM fan. The cpu fan is a cheaper option than the KTM one, and likely doesn't move as much air. The yellow wire, if stock is likely one half of the AC lighting circuit.

nakman 03-01-2012 09:47 PM

The yellow wire goes all the way up to the headlight, to the smaller of the two pull out switches. I am struggling to find a wiring diagram for that kit, as I'm not sure what that bottom switch is for. I went ahead and disconnected it again from the battery... good news is it didn't drain the battery at all during the last day while hooked up, I'm still reading 12.7. I am leaning towards just buying the full Baja Designs kit and be done with all the PO stuff. That gets me a key (which I want since I'd like to ride to work), the turn signals, brake switch, plus everything else I need.




As for the fan, I went ahead and removed it, since it was obviously not working anyway. I then started the bike and am not reading any voltage on those wires. But it's cold, so am I right to assume there's a temp sensing relay somewhere that will kick it on when the engine reads a certain temperature? I hooked a little LED up to the wires, so this weekend I'm going to ride around some and test that theory, see if the light comes on.

Dang so now I need a fan too huh.. I see kits for $119-$150, but what about this cheap one for $30? http://www.motopartsmax.com/index.ph...th/251_253_378
http://www.motopartsmax.com/images/Y...999014/500.jpg

subzali 03-02-2012 07:27 AM

I don't think mine has a fan. I've only boiled over a couple times :o

Red_Chili 03-02-2012 07:58 AM

I actually put a KTM fan on my XR, wired to a handlebar light switch. Makes a difference on slow speed trails (or stop and go traffic in August... :gaah: )

The XR can get a bit :campfire:

Red_Chili 03-02-2012 08:10 AM

Regards the wire... there is no tellin'. PO special, looks to be. That connector does look like a KTM fan connector and there should be a thermostatic switch in the radiator or thereabouts. Go with the KTM fan, it is your best choice.

Now here's a mod that might make good use of that wire, Nak. Heated hand grips. I cannot TELL you how many times I've appreciated them on the XR, once on an early morning at Moab after a cold front moved through. I was able to use my MX gloves in comfort while everyone else was whining and frozen. I wired them for High and Low. Off my rewound stator AC aux coil.

http://www.dual-star.com/index2/Ride..._grip_kit1.htm

But then I tend to love inclement weather riding. Not sure why. My favorite ride ever was at a Rampart Poker Run that almost got cancelled by snow. 20 people showed up instead of 200, and we all had a blast riding through <4" of snow. Grippy, no dust, quiet, beautiful. It was the first time I'd taken the XR there, I had just opened up the intake and tuned it and it rode on rails and felt like a bike half its weight.

nakman 03-02-2012 08:52 AM

Yes agreed, heated grips just seems like something I'd do.. along with lighting upgrades. But all that will have to wait until I do a stator upgrade, may need to put those in a "phase 2" category for the time being. For now, I just need to baseline this machine and make sure I'm comfortable with how it operates.



So Matt if the fan is "optional," I'm not going to sweat getting a new one right away then.. at least not March 2nd. Were you down in NM when you overheated? Hot hot was it, how long were you riding, etc.


And it looks like you need to buy the whole kit? At least on line.. http://compare.ebay.com/like/1207304..._lwgsi=y&cbt=y maybe I'll call a local dealer and see if I can get just the fan, presuming my LED mod works and I have a working switch assembly already.


All times are GMT -6. The time now is 03:36 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.