Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   '96 FZJ80 Rear Wiper (http://www.risingsun4x4club.org/forum2/showthread.php?t=18524)

subzali 09-22-2012 03:00 PM

'96 FZJ80 Rear Wiper
 
Problem - rear wiper switch is turned off but rear wipers are stuck on intermittent. Problem with the switch? Anybody else ever heard of this problem? MUDsearch didn't reveal much...

corsair23 09-24-2012 04:45 PM

Odd...Haven't come across this issue...yet :)

60wag 09-24-2012 06:34 PM

I never had a problem or heard of it. If you can find a plug for the switch - unplug it. That should indicate if the problem is in the switch or in the motor assembly. I'm betting it's the switch.

Shark Bait 09-24-2012 06:39 PM

Quote:

Originally Posted by subzali (Post 218994)
Problem - rear wiper switch is turned off but rear wipers are stuck on intermittent. Problem with the switch? Anybody else ever heard of this problem? MUDsearch didn't reveal much...

You have an 80? :eek:

subzali 09-24-2012 07:51 PM

Quote:

Originally Posted by corsair23 (Post 219083)
Odd...Haven't come across this issue...yet :)

Quote:

Originally Posted by 60wag (Post 219087)
I never had a problem or heard of it. If you can find a plug for the switch - unplug it. That should indicate if the problem is in the switch or in the motor assembly. I'm betting it's the switch.

I guess there's a panel in the driver's D pillar and there's a relay in there or something that can get wet and cause shorts that cause weird problems. Time to start investigating deeper...

Quote:

Originally Posted by Shark Bait (Post 219088)
You have an 80? :eek:

No ;)


All times are GMT -6. The time now is 03:38 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.