Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   Clutch issue (http://www.risingsun4x4club.org/forum2/showthread.php?t=18531)

cbmontgo 09-23-2012 04:34 PM

Clutch issue
 
Hey guys,

I have a clutch issue that I am dealing with on my 1980 FJ40. It has gone from intermittently not shifting into gear from neutral to not working at all in a few days' time.

Here is a little history on this issue from last week. Any input or ideas would be much appreciated.

http://forum.ih8mud.com/40-55-series...h-problem.html

TIMZTOY 09-23-2012 05:09 PM

without clicking on the link it sounds like a hydraulic issue (air in the system or bad seals)

what i have also ran into with alot of toyota's are that the entier bracket that the 3 pedals are atached to, cracks. then when you push down the clutch pedel the bracket flex's there for the pedel moves the entier stroke but the master only gets pushed in 1/2 way. causing the clutch to only engage 1/2 of a stroke, causing what your expearincing

cbmontgo 09-24-2012 09:41 AM

Quote:

Originally Posted by TIMZTOY (Post 219036)
without clicking on the link it sounds like a hydraulic issue (air in the system or bad seals)

what i have also ran into with alot of toyota's are that the entier bracket that the 3 pedals are atached to, cracks. then when you push down the clutch pedel the bracket flex's there for the pedel moves the entier stroke but the master only gets pushed in 1/2 way. causing the clutch to only engage 1/2 of a stroke, causing what your expearincing

That makes sense. I think the cylinders are original to the truck as well, so it could easily be a seal.


All times are GMT -6. The time now is 08:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.