Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   AC Delco Alt in my 60, wiring and mounting questions. (http://www.risingsun4x4club.org/forum2/showthread.php?t=18777)

CardinalFJ60 11-15-2012 04:50 PM

AC Delco Alt in my 60, wiring and mounting questions.
 
I'm working with Vannatta's in Boulder to have him build me a high output alternator for my 60. I got sticker shock on the mean green and the idea of a more "standard" alternator is appealing. I like the idea that most Napas, Autozone's etc might have a GM alternator in stock...

So...has anyone wired one of these up? what about a mounting bracket? I can't imagine it'll work with the current config?

thanks!

SteveH 11-16-2012 08:34 AM

I used a 1-wire GM alternator, sold at NAPA ($85 - a generic GM alternator for hot-rods, since it is modified to be 1-wire design), on the '83 FJ60 engine that I put in my FJ45. I ran the '1 wire' through the ammeter and then back to the new harness. Very trick and nice. I don't recall any bolting up issues when I mounted it. It's self-exciting and internally regulated so it solved a host of wiring issues for me. The family of alternators was mid-80s-mid 90s. I'm pretty sure I used the OEM bracket and might have had to space it one way or the other a bit. I used the pulley that came on the alternator.


All times are GMT -6. The time now is 07:25 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.