Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   Trip and Event Reports (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=4)
-   -   Late Evening Snowdrift Bustin' (http://www.risingsun4x4club.org/forum2/showthread.php?t=19216)

subzali 02-28-2013 02:13 PM

Late Evening Snowdrift Bustin'
 
So I had an opportunity after work yesterday to bust snow into my in-laws place. They live up near Conifer so they've gotten about 20" of fresh in the last couple of storms.

If you listen to me talking, yes I know I'm a wussy :Princess::rolleyes::lmao:

Jacket 02-28-2013 02:20 PM

Wuss.

subzali 02-28-2013 02:28 PM

Yeah yeah. :rolleyes:

So I did have a problem on the way back. I shut my engine off at the gate and then it wouldn't start. I think my distributor or coil got wet from snow, and I had to wait for something to dry out. But I have the '79 dizzy with the vented cap, so I'm not sure how snow fluff would have gotten into something enough to cause a problem.

And then it happened one more time before I hightailed it back down the hill to get home. :rolleyes:

Anybody have any ideas where I should check first?

RicardoJM 02-28-2013 03:08 PM

Quote:

Originally Posted by subzali (Post 228053)
... So I did have a problem on the way back. I shut my engine off at the gate and then it wouldn't start. I think my distributor or coil got wet from snow, and I had to wait for something to dry out. But I have the '79 dizzy with the vented cap, so I'm not sure how snow fluff would have gotten into something enough to cause a problem.

And then it happened one more time before I hightailed it back down the hill to get home. :rolleyes:

Anybody have any ideas where I should check first?

Truck sounds like it is a lemon. I'll give you $5 for it right now. :D

FJBRADY 02-28-2013 03:56 PM

Nice, next time give it a running start and floor it.

corsair23 02-28-2013 03:59 PM

Camera down!! Camera down!!! :hill:

FJCDan 02-28-2013 04:53 PM

Hey at least someone is enjoying all that snow. Good job Matt.

kurtnkegger 02-28-2013 09:05 PM

Matt, is your coil old? I had similar symptoms when my coil was going bad. Seems like it would overheat, and wouldn't fire again until it cooled off. Seeing your ignition is all electronic, I would look there...

Old40Dog 02-28-2013 11:54 PM

:cool: 40 :cool:

Air Randy 03-01-2013 08:43 AM

Could be plug wires or the coil wire. Even if the dizzy stays dry inside, if the plug wires get wet they will short to ground and the plug for that wire wont fire. If it goes from not running to running in a relatively short time (less than 30 mintes) look for these types of issues. The plug wires dry out faster due to the engine heat and exposure to open air. If you get water inside the dizzy, it usually takes longer to dry out.


All times are GMT -6. The time now is 01:53 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.