Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Chit Chat (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=18)
-   -   What happened to Trail Damage? (http://www.risingsun4x4club.org/forum2/showthread.php?t=19496)

Fishy 04-24-2013 08:18 PM

What happened to Trail Damage?
Site has been off for a while now. Anyone know the scoop?

AxleIke 04-24-2013 08:21 PM

You mean that they haven't updated since March? Not sure, maybe they just haven't been too quick with the updates?

Fishy 04-24-2013 08:25 PM

Website is totally offline for me??

DaveInDenver 04-25-2013 05:44 AM

Site works fine for me. Last update is March like Isaac says.

Lars 04-25-2013 06:35 AM

It's been and miss. Not sure whats going on.

AxleIke 04-25-2013 08:00 AM

Works for me, not sure whats going on? Maybe their server is having issues and I've just gotten lucky and gone to it when its been working.

DaveInDenver 04-25-2013 08:46 AM

Still working fine just now for me. Maybe a DNS issue? I point to OpenDNS because Comcast sometimes has issues finding stuff, not sure if those issues are accidental or intentional.

Or you can try Google's

Caribou Sandstorm 04-25-2013 09:09 AM

I just popped in also, working.

Fishy 04-25-2013 09:14 AM

Working fine for me right now. On the iPad and PC?? Dunno what was going on, last few days I couldn't pull it up.

timmbuck2 04-25-2013 09:19 AM

I could not pull it up last night, but google cache had it from an hour before....???

All times are GMT -6. The time now is 01:06 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.