Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   I swear she knows... (http://www.risingsun4x4club.org/forum2/showthread.php?t=19830)

bigcity25 06-25-2013 01:15 PM

So my cruiser is a funny gal, right before I switched to the 4 speed my 3 speed tranny started to crap the bed. Now I ordered a new tundra and am suppose to take delivery around the first of July and I think my rear end is going out.
She's mad at me, I know it.
I have developed a clunk while in gear that only happens if I let off the pedal quickly or hit the throttle quick also. It just makes that noise 1 time everything I do those actions previously mentioned. The sound was coming from the rear end area. But to be sure I dropped the DS and ran her in 4wd; no clunk. I inspected the DS and the u-joints seem fine but I'll replace them just because. So I reattached the DS and went for a drive. Now "wtf" the noise is gone!? Now all the bolts on the DS were tight, I didn't have to fight them off but I couldn't twist them off by hand. Could of it been that one of those bolts just wasn't tight enough? This seems like too easy of a fix, really.

SteveH 06-25-2013 04:58 PM

Check the pinon nut - but you'll have to drop the rear d-shaft to get to it. Don't wait on this - very bad things happen if the pinon nut backs off all the way. Not sure why the noise would have been affected by your pulling the d-shaft, but who knows.

Rzeppa 06-27-2013 11:27 PM

Quote:

Originally Posted by SteveH (Post 235204)
Check the pinon nut - but you'll have to drop the rear d-shaft to get to it. Don't wait on this - very bad things happen if the pinon nut backs off all the way. Not sure why the noise would have been affected by your pulling the d-shaft, but who knows.

X2 on Steve's advice. Bad things can happen even if it is just loose.

farnhamstj 06-27-2013 11:34 PM

When it falls off the truck stops very, very fast. AMHIK

Rzeppa 06-27-2013 11:40 PM

Quote:

Originally Posted by farnhamstj (Post 235330)
When it falls off the truck stops very, very fast. AMHIK

:lmao: Okay, I will ask you how you know! :p:

farnhamstj 06-28-2013 08:03 AM

Driving to work. I had exited I-70. Going South on Vail Valley. I was doing maybe 15-20 mph. It was like someone hooked a chain to the rear axle. Truck just fricken' stopped. Back wheels both locked up. Had to get a wrecker to tow it home. One and only time in 18 years of owning Toyota's that I couldn't drive home. Pinion gear fell into the ring, broken teeth on both. Got a used front diff from Salida and stuffed it in the rear, few days later I was back on the road.

bigcity25 07-02-2013 02:44 PM

Well pulled the DS off today and the pinion nut is still where I left it last February when I did the 4 speed swap. Nothing loose, it all looks good. But I replaced all the lock washers on both of my drive shafts. They were original and after comparing them to new washers they were pretty flat. Didn't notice that when I did the 4 speed swap but maybe that was all they had left. I am leaning towards the idea the DS was loose and started to have just enough flex in the system to create that noise. But I'll keep a close watch on it all and double check things in a while.


All times are GMT -6. The time now is 04:18 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.