Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   Tire wear issue (http://www.risingsun4x4club.org/forum2/showthread.php?t=19870)

Shotshell 07-02-2013 09:12 PM

Tire wear issue
 
So my front tires are angled out at the bottom, causing my tires to wear more on the inside of the tire.
Could this be due to old/saggy coil springs? :dunno:

thefatkid 07-02-2013 09:55 PM

This is more of a cause of incorrect suspension angles. When was your last alignment?

Shotshell 07-02-2013 10:04 PM

Quote:

Originally Posted by thefatkid (Post 235572)
This is more of a cause of incorrect suspension angles. When was your last alignment?

Right after I had my 4" lift installed. But this was happening before I lifted it. I was hoping that might line everything up. I guess not.

thefatkid 07-02-2013 10:37 PM

That doesn't sound right at all. Your alignment guy might be faulty. That Tacoma should have 0 camber if not a little positive camber. Toe should be slightly in also, giving even more of a positive camber appearance.

Worn suspension bushings could cause the angles you have, but should have been caught during an alignment.

Shotshell 07-02-2013 11:00 PM

Ugh...I guess maybe I should go have it checked again...

nakman 07-02-2013 11:38 PM

pretty sure Slee in Golden has an alignment rack now... in case you need a referral. Japanese Auto in wheat ridge is also very good with lifted toyota ifs


All times are GMT -6. The time now is 10:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.