Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   engine diagnosis pointers (http://www.risingsun4x4club.org/forum2/showthread.php?t=8038)

chtucker 08-27-2008 07:54 PM

engine diagnosis pointers
 
Well through the help of a very generous Mendocino, I am purchasing a 94 80 series cruiser..

It has engine trouble.. The owner is NOT mechanically inclined. He took it to a mechanic and was told valves 5/6 are not functioning properly. He was told to give up and buy something else.

Jeff, went and looked at it. No coolant in the oil that he could tell. no obvious leaks. Starts/runs. Sounds like 5/6 not functioning...

What are the difference between leakdown testing/compression testing? What does each diagnose? What can be told from the results?

Is there any other things that I should try before ripping the head off?

This is the fellows description

1994 Toyota Landcruiser 4x4 All Wheel Drive 180k miles. Moon roof, power everything, BFG all terrain tires. Engine needs work, transmission fine. Dings, scrapes but no major damage..

I am trying to set this up for my wife's 1.5 mile commute so, maybe a few thousand miles a year, the work situation has changed and I will need the occasional 4wd to get to work in Buena Vista... so I get to take her FJ...

Ideally I could use the cruiser to tow my 77 Early Bronco on a trailer... but don't have too high hopes..

Anything else I should be looking at before removing the heads?

Thanks in advance!

Howard

Romer 08-28-2008 07:14 AM

Can you describe more what its doing. Mechanics many times have misdiagnosed these things

chtucker 08-28-2008 07:45 AM

General sympton is lack of power. I have not even seen it in person yet. Jeff (aka Mendocino) went and looked at it for me. For the price, I was willing to role the dice. Based on what Jeff said, I am going to guess that valves 5/6 are not sealing/functioning. Everyone has suggested head gasket, but Jeff did not see any evidence of that. I spoke with the folks at Safari Unlimited in Grand Junction (I have been working over in Grand Junction). They were very skeptical of a valve just sticking.

I spent some time googling... A compression check is used to see where the cylinders are in relation to each other. What pressures should I be seeing on a 180k motor? If I understand correctly, if the readings are withing 10% of each, I have a worn out motor. If 1 or 2 cylinders are low, I have a valve train problem.

I don't own a compression pressure guage, yet... But do most of them allow using them as a leakdown tool also? From my searching, a leakdown would narrow it down to either a ring problem or valve, depending on where I heard escaping. For example, air out the exhaust = exhaust valve....

I am going to have it towed to my house this weekend and was just wondering... Should I go and buy a pressure guage, or just bite the bullet and take the head off immediatly to take a looksie.

Mendocino 08-28-2008 08:01 AM

I cold started the engine, the choke worked fine and came to a proper low speed idle when it wormed up. There was a clear roughness, but no smoke from the tail pipe. I then listened to the engine with a diagnostic stethoscope and could hear a difference in the mechanical function of the head over cylinder 5. I did not hear anything "evil" from the bottom end at any of the cylinders. After I shut the thing off I pulled the dipstick and could see that the oil had been changed. I smelled it and it just smelled like it had 160K on it (the dipstick overall), nothing I noticed was particularly bad; no coolant for example.

This was not an exhaustive evaluation. If I had to guess I would say that it had bad cam lobes (flat) over 5 and/or 6. I'm not Toyota expert, but that would be my guess.:confused:

Uncle Ben 08-28-2008 08:12 AM

Quote:

Originally Posted by Mendocino (Post 84593)
I cold started the engine, the choke worked fine and came to a proper low speed idle when it wormed up. There was a clear roughness, but no smoke from the tail pipe. I then listened to the engine with a diagnostic stethoscope and could hear a difference in the mechanical function of the head over cylinder 5. I did not hear anything "evil" from the bottom end at any of the cylinders. After I shut the thing off I pulled the dipstick and could see that the oil had been changed. I smelled it and it just smelled like it had 160K on it (the dipstick overall), nothing I noticed was particularly bad; no coolant for example.

This was not an exhaustive evaluation. If I had to guess I would say that it had bad cam lobes (flat) over 5 and/or 6. I'm not Toyota expert, but that would be my guess.:confused:


If it's cam or valve related that will show up on a wet /dry compression test! The amount of effort it takes to get a comp test a few more minutes and you can have the valve cover off and have a look see. Worn cam lobes are uncommon but if that is what's wrong that is nearly always from lack of oil or very dirty oil. My guess is you will end up pulling the head to solve your issue. If the heads not cracked then a headgasket replacement with a freshened head will make it purr again! While in there don't forget the PHH!

nakman 08-28-2008 08:54 AM

two recommendations..

1. Post up some pictures of the Bronco!!!!

2. get your rig into :robbie:'s hands.. send a PM to powder pig here and try to bribe him into doing a 2-4 hr. diagnostic for you. Would be a small amt. of $$, and you would know exactly what to do, in order of priority.

Mendocino 08-28-2008 09:21 AM

Quote:

Originally Posted by nakman (Post 84600)
...2. get your rig into :robbie:'s hands.. send a PM to powder pig here and try to bribe him into doing a 2-4 hr. diagnostic for you. Would be a small amt. of $$, and you would know exactly what to do, in order of priority.

This is a good recommendation Chuck.

chtucker 08-28-2008 02:37 PM

2 Attachment(s)
This is some pictures from a few years ago... Its now done.... Primsmatic paint, 347 stroker. looks stock otherwise

subzali 08-28-2008 03:17 PM

more pics of finished product please - that looks nice! :D

chtucker 08-28-2008 04:42 PM

Will do... both.. more pictures when I get home, after I get the cruiser...

I am picking up the cruiser on Saturday. Going to use one of my free AAA tows to my house in Leadville. I was hoping to do a bit of a diagnosis at home, but based on the consensus maybe a little expert help might be worth it..

Just being that I have no way to tow it since I sold my 5500 last summer... Relying on AAA could get old...

Maybe I will see if it is driveable to someone on Saturday and leave it there till I get it checked out?? we will see...

I will PM powder pig and see where we go...


All times are GMT -6. The time now is 07:20 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.