Rising Sun Member Forums

Rising Sun Member Forums (http://www.risingsun4x4club.org/forum2/index.php)
-   General Tech Forum (http://www.risingsun4x4club.org/forum2/forumdisplay.php?f=17)
-   -   FJ40 Alternator Brushes (http://www.risingsun4x4club.org/forum2/showthread.php?t=8057)

RicardoJM 08-30-2008 07:51 PM

FJ40 Alternator Brushes
 
My alternator and back up alternator both tested no good this morning. I ordered new brushes which arrived this afternoon. I've been able to get the alternator case separated and can see the brushes. I'm a bit stumped on how I get the old ones out. I understand a soldering iron is needed and have one.

What has me stumped is physically how the old brush gets out of the housing and the new brush gets put in. I've reviewed my FSM, but this time the description is not helping me. Here is what I'm looking at.
http://www.risingsun4x4club.org/uplo...ld_brushes.jpg

Any suggestions/guidance that would help me from messing this up?

RicardoJM 08-31-2008 03:23 PM

I figured this out, well in theory anyway. This is an excellent FJ40 website and it has a section on rebuilding the alternator. To get the brushes out, I would put the soldering iron on the back side of the brushes to melt the solder holding the copper wire that is attached to the brushes. The procedure is well documented and there are pictures on the web site.

But as I was cruising the net, I found that a rebuilt 45 amp starter with a lifetime warranty could be purchased for $31 at Checker. The part number is 14153. It tagged as made in Japan and rebuilt in Malaysia. The case and band look just like the original, only the band is painted black.

Good luck must have been shining on me as there was one on the shelf. I installed it along with a new belt and my electrical system is working like a charm. My ham radio reports the voltage at the battery and it reports in the 13 volt range at idle and high 14 to low 15 at high rpm. Prior to replacing the alternator, my highest reading was 12.7 volts.

Rzeppa 08-31-2008 05:15 PM

That's good. I have replaced the brushes in a F*rd alternator before but never a LC - mine have always had a diode (or more) go out, except for one where the bushings wore out. I have used both OEM and NAPA, and had good life from those. One I bought at Checker didn't last more than a little over a year. Good luck.


All times are GMT -6. The time now is 02:11 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.