View Single Post
  #13  
Old 06-20-2006, 12:33 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,664
Default

Well I went to the Yota Yard and exchanged for a different booster today. It doesn't really feel much different than the other one, so I don't know? The guy at the yard was saying that these things don't go bad too often, so if two feel pretty much the same I'm having a hard time believing they're both dead?

Anyway, idle doesn't change or anything on first press of pedal, but if you pump it two or three times and hold it then the idle gets rough. My two shoes on the bottom of the drums are still frozen, we got some liquid wrench on them today, I think they're going to take a while. But I think my current pedal travel, which is considerable, is from those two shoes not being adjusted closer to the drum and taking a fair amount of brake fluid to make contact. I think once I get them adjusted it's going to be sweet! The truck already stops quick with one press of the pedal, and the booster is definitely doing something because I don't have to push too hard, so now I don't have to try and run red lights for fear of not being able to make a quick safe stop
__________________
Matt Miller
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, Metric TLC leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote