View Single Post
  #36  
Old 07-14-2006, 09:30 AM
74fj40's Avatar
74fj40 74fj40 is offline
Hard Core 4+
 
Join Date: Oct 2005
Location: Highlands Ranch, CO
Posts: 889
Send a message via AIM to 74fj40 Send a message via MSN to 74fj40
Default

Sorry - should have updated the thread - we removed the newer water pump and replaced it with the old and an 8 blade direct drive fan.
Made no difference in the temps....

Quote:
Originally Posted by Rzeppa
I just re-read the original post, where it said that it had a water pump and fan clutch from a 60 - which would mean a couple things. 60s have an oil cooler and an extra hose fitting for the oil cooler. What happened to that? Is it blocked or do you have an oil cooler (with corresponding t-stat housing with hose fitting)?

And, fan clutches are notorious for not working properly. Even new ones. Mark Whatley has written about how all the aftermarket fan clutches he's been getting lately are too small to be effective for a 2F and he's gone back to OEM. Used ones can have worn out silicone fluid or none from leaking out. They can be rebuilt and new fluid is available from dealer. I've seen more stories about overheating problems solved by replacing/rebuilding/replenishing the fluid in the fan clutch solved overheating problems in a stock setup than any other cause.
__________________

1997 Honda civic DX( all stock DD)
1972 Toyota FJ40(4" lift, FJ60 axles, FJ60 4speed with split case, 35's, Detroit locker rear, Lockright front, Marlin Highsteer, 105"WB, Saginaw with GM tilt column, soon to have: 30spline longfields, inners/outters, toybox.
1967 Porsche 912(100% stock)


[/font]
Reply With Quote