View Single Post
  #26  
Old 01-29-2012, 03:58 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,386
Default Baby Steps...

Okay, I warned you guys this would be slow...

Got the compressor wired in today. Yep, that's it.
















When I got back inside, I was like, "alright, now all I gotta do is wire in the pressure swi---"

So not quite done with wiring it in yet, I have to see what pressure switches I have lying around and figure out how I want to wire one in.

On the other hand, I ran the compressor briefly, so at least I know it works It blew a 2A fuse, so I put a 5A fuse in there and so far so good. That wobble plate sounds a little funny, just different from other compressors I'm used to. I put my finger over the outlet port, not really sure what to expect, but it seemed like the flow was lower than I thought it would be - maybe that's because I was at 800 rpm or so. I can see why a surge tank would be a good idea. We'll see how it goes, especially if I run it at a higher rpm. :shrug:

I still have to source an inlet filter and oiler (have to figure out the thread size I guess first) and pretty much all of the pressure side plumbing components, and figure out how to mount all of it up. But getting it to run was a big step
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote