View Single Post
  #3  
Old 11-14-2012, 11:44 AM
PhatFJ's Avatar
PhatFJ PhatFJ is offline
Rising Sun Member
 
Join Date: Apr 2008
Location: Trinidad, CO
Posts: 575
Default

Quote:
Originally Posted by trucruiser View Post
Sorry to hear of her problems. I dont know many people that work on that vintage of toyota's anymore. that was the years where they have a bunch of hoses and emissions equipment. And hopefully it doesnt have the variable venturi carb (pain). First thing would be to check all of the vacuum hoses for leaks and cracking, then check sensors. The only one i can think of is the tech at the toyota dealership in ft collins he's very knowledgeable on Landcruisers maybe he can help with the corolla. Sorry I dont remember his name but just for the landcruiser tech.
Thanks Trucruiser!! Yep I think it does have the VVC, it is a 4-AGE Bluetop. What a beast, this thing comes on the cam at about 5g and is a blast to drive.. Anyhow, I recalled as I was finishing some body restoration I had to disconnect the battery a couple times and when I reconnected it, I had the same problem, it did not want to idle but after running it a few times it went back to normal idle and all was good.. So, her car seems to be idling fine now, I would still like to find someone up in FC as I have 2 daughters up there going to school and both drive Toyotas. It would be great to have a local trustworthy contact that I could send them to.. Thanks again for the reply!!!
__________________
KD0GEG
1970 FJ40

trail rig
Trinidad, CO
Reply With Quote