View Single Post
  #2  
Old 01-19-2008, 06:16 PM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default

Quote:
Originally Posted by leiniesred View Post
So I busted out the ol' SWR meter and took apart my dash to get to the back of the CB.

I hook up the SWR meter and go to town.

Channel 1, Press mic button. Calibrate for infinity. Switch to SWR and BAM! Off the scale?

Channel 19, same thing

Channel 20, same thing

Shorted antenna, right? Well I test my continuity and all is well.

I got the same thing when testing my CB and feared the worst when I went to CM07. But, as far as I can tell, on the trail it works. I haven't had anyone complain that I sound like crap so either everyone is just being nice or the CB is working ok. Before CM08 I intend to give it another go and see if I can't improve things per the SWR meter readings. Firestik seems to thing my problem lies in my cheapy Radio Shack antenna extension wire (if you remember that REALLY funny reply from them I posted up last year) so I might also try replacing that.

I'm no help on your real question though
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote