Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 05-29-2009, 03:41 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default Emissions Testing...What are your results?

The 80 was due for tags and needed an E-test to boot...Yesterday the CEL came on and it was the dreaded PO401 code - I reset the code and hoped for the best so I could get the E-test done...Drove the truck about 60 miles today (engine was nice and hot) before the test and it passed, but not with flying colors. So, I got to wondering how the test results compared to past results and to the LX test results. I also recalled some folks saying the "limits" on the E-test have gotten stricter recently and I wanted to see what changed. What is nice is that I have 2 rigs that are the same age, have similar miles, and were purchased within about 3 months of each other, to compare against one another.

Here is a pic of a quick table I made up...

Name:  E-Tests.JPG
Views: 154
Size:  42.3 KB

The first real obvious thing is that the limits for HCs and NOx have been dramatically reduced to ~1/3 of what they were two years ago. The CO limit has also been reduced, but not by near as much as the other two.

The other thing I noticed is that while the LX's reading have improved since I purchased it while the FZJ80's number have gotten worse. I was close to not passing the E-test due to the NOx reading.

I am interested in what readings the rest of you are getting when your rig was tested as well as hearing any thoughts on why there is such a dramatic difference between the two rigs

FWIW, both have the MAF mod and aside from the LX being built up they are very similar. I change the oil more frequently in the LX due to the warranty requirement. Driving wise they are both mostly city driven rigs, i.e short hops. I am assuming that since the 80 threw a PO401 code that I have some issues that will need to be addressed here in the near future.

Last, here are what Envirotest states about high readings:

High HC Readings: High HC readings are a result of unburned or partially burned fuel.

High CO Readings: High CO readings occur when the air/furl mixture is too rich

High NOx Readings: High NOx readings are the result of high combustion temperatures and/or high combustion pressures

So...what in the he%& does it mean when all 3 are high? How can the rig be running rich but yet have high combustion temps? Shouldn't running rich mean the combustion temps should be lower? That is how it works in a piston engine plane anyway . I can see where a high HC and high CO go together but not the NOx.

I was thinking the MAF mode is screwing things up by if that were the case the LX's numbers should be a lot worse as well, and they are not.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #2  
Old 05-29-2009, 10:53 AM
thefatkid thefatkid is offline
Lifted
 
Join Date: Mar 2006
Location: Denver
Posts: 197
Default

Your high NoX is a result of your EGR flow code p0401. EGR introduces a inert gas into the combustion process to cool the burn. When temperatures reach a certain point durring combustion your engine starts to produce more NoX.

Your higher CO could be caused by a slower to respond oxygen sensor. Co is created when there are not enough oxygen atoms to bond with the carbon durring combustion, too much fuel, or running rich.

To clean up your truck I would first start with fixing the EGR system. I have seen EGR cause a rich condition on those trucks even though you would think it should be the oppsite.

Edit: I now see way more failed emissions here now at Burt due to the strict standards now in place. 80s are now failing emissions when before we never would see any.
__________________
Brian C.
2004 4runner just starting to build
83 Hilux SR5 is being sold
94 pickup in a pile of parts
Reply With Quote
  #3  
Old 05-29-2009, 05:06 PM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default

Thanks for the info Brian

Guess I'll start futzing with the EGR crap or take the Nakman route and have Robbie make the problem go away - I read up on some of the threads (here and on MUD) and this seems like an area where they is no one magic fix or part to replace that resolves the problem. Seems like many folks decided that after 100K to just start replacing everything including O2 sensors but that could get expensive REAL quick

I am amazed at how much more strict the limits are - That is a drastic change...

BTW, how is the project 80 coming along?
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #4  
Old 05-29-2009, 05:08 PM
Hulk's Avatar
Hulk Hulk is offline
Cruise Moab Committee
 
Join Date: Aug 2005
Location: South Side!
Posts: 11,492
Send a message via AIM to Hulk
Default

I replaced both catalytic converters and passed with flying colors.
__________________
Matt Farr, Centennial, Colorado | Webmaster: TLCA.org
1996 FZJ80 TLCA #4189 WRDY
www.rustybrain.com/cruisers my Rising Sun bio Facebook Twitter Need satellite Internet? Check out: Exede Internet

If you think you can or think you can't, you're right.
Reply With Quote
  #5  
Old 05-29-2009, 11:40 PM
thefatkid thefatkid is offline
Lifted
 
Join Date: Mar 2006
Location: Denver
Posts: 197
Default

The UZJ80 is going slow. I've run out of funds. Just started wiring this week, need to build the exhaust and lots of other small things. Get some drive shafts built.
__________________
Brian C.
2004 4runner just starting to build
83 Hilux SR5 is being sold
94 pickup in a pile of parts
Reply With Quote
  #6  
Old 05-30-2009, 02:43 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default

Quote:
Originally Posted by thefatkid View Post
The UZJ80 is going slow. I've run out of funds.
You need to start doing some business on the side to generate the funds to finish that sucker off
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.