Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Reply
 
Thread Tools
  #1  
Old 02-05-2010, 09:11 AM
60wag's Avatar
60wag 60wag is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 1,778
Default Cloning Icom radios - comm problem

I'm trying to clone some Icom radios but am having a communications problem. When I connect to an HT with its cable, it works fine. When I try to connect to the mobile unit with a different cable and different software, I get a comm error. I know the cable might be the problem but it is new and "should" work. Any tips on troubleshooting the comm link to figure out if its the cable, the software, the port settings or the radio?
__________________
Bruce
'96FZJ80
'03 KTM 450EXC
"If you know what you're doing, then you aren't learning anything." - A. Lincoln
Reply With Quote
  #2  
Old 02-05-2010, 09:26 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,223
Default

I don't know how to trouble shoot what you have, but I have software and a cable for the IC-V8000 and my laptop. It might be able to just pull the info from one of the radios into a file that we can use to program the others.... I don't know if the software and cable is the same, i'd have to look.

I had to play around with Comm port settings to get it to work, but I couldn't tell you what I did.. I jsut clicked around till it worked.

let me know if you want to try it..
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #3  
Old 02-08-2010, 08:21 PM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,223
Default

Did you get it figured out Bruce?
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #4  
Old 02-09-2010, 06:10 AM
60wag's Avatar
60wag 60wag is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 1,778
Default

No, I still can't get it to download or upload. The error messages aren't descriptive enough to point me in a direction to fix it.
__________________
Bruce
'96FZJ80
'03 KTM 450EXC
"If you know what you're doing, then you aren't learning anything." - A. Lincoln
Reply With Quote
  #5  
Old 02-09-2010, 07:30 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,223
Default

That's no good. I just looked because I was going to suggest my cable and software but it all says it's for the V8000...

If you want to give it a try still I am more than happy to drop it off..
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.