Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 07-06-2010, 03:33 PM
Drunken Ira Hayes Drunken Ira Hayes is offline
Wincher
 
Join Date: Nov 2008
Location: Denver, CO.
Posts: 38
Default Throttle linkage question.

Hello all,

I'm in the process of putting my 60 series back together and thought that the bracket on the firewall was broken where the ball and pivot for the (throttle) linkage snaps in. I went to the boneyard only to find that said piece on their 60 looked the same as mine. I'm referring to the female portion of the hinged bracket that bolts to the firewall and accepts the male throttle rod that goes to the carburetor. Mine is higher on one side of the female portion and is flush on the other side, consequently the male "ball" doesn't snap in tightly. This is rather difficult without pictures, but if anyone has an idea as to what I'm talking about and would be so kind as to look at this piece on their 60 to see what theirs looks like, it would be appreciated.

Thanks again,

Brad
__________________
86 '60 SOA, 35s, 4.11s, looking for a good 2F.....
Reply With Quote
  #2  
Old 07-06-2010, 09:57 PM
Drunken Ira Hayes Drunken Ira Hayes is offline
Wincher
 
Join Date: Nov 2008
Location: Denver, CO.
Posts: 38
Default

Figured it out, a small hair clip goes on the high side. Hopefully I'll have this thing ready for the Rally, it's been off the road for about 10 months!

Thanks as always,

Brad
__________________
86 '60 SOA, 35s, 4.11s, looking for a good 2F.....
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.