Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 07-27-2010, 04:31 PM
74fj40's Avatar
74fj40 74fj40 is offline
Hard Core 4+
 
Join Date: Oct 2005
Location: Highlands Ranch, CO
Posts: 869
Send a message via AIM to 74fj40 Send a message via MSN to 74fj40
Default transmission slips...Now what?

Driving up to the mountains following my dad in his suburban, My 1997 4runner with an auto, starts to slip. at first not to noticeable, but got worse with more driving, it would also hold shifts for a while.

but once it cools down, it doesnt slip and shifts normally...

The fluid isnt black, and doesnt looks TOO burnt/oxidized. a/t oil temp light came on and that is when I parked it and we towed it back to the house. I'm hoping that I just pushed it a little too hard and it over heated, not causing too much damage.

The last thing I want to do is put a transmission in but if I need to I will.

I thought about a 5 speed swap, but it needs an engine harness swapped in too... thats not out of my skill level but it isnt something I have time to do right now as my 4runner is my dd and I need it to get places.

also, if it does need a auto, any reccomendations on where to pick one up?

Thanks, Max
__________________

1997 Honda civic DX( all stock DD)
1972 Toyota FJ40(4" lift, FJ60 axles, FJ60 4speed with split case, 35's, Detroit locker rear, Lockright front, Marlin Highsteer, 105"WB, Saginaw with GM tilt column, soon to have: 30spline longfields, inners/outters, toybox.
1967 Porsche 912(100% stock)


[/font]
Reply With Quote
  #2  
Old 07-27-2010, 04:50 PM
backwoodsgoop
Guest
 
Posts: n/a
Default Tranny

Quote:
Originally Posted by 74fj40 View Post
Driving up to the mountains following my dad in his suburban, My 1997 4runner with an auto, starts to slip. at first not to noticeable, but got worse with more driving, it would also hold shifts for a while.

but once it cools down, it doesnt slip and shifts normally...

The fluid isnt black, and doesnt looks TOO burnt/oxidized. a/t oil temp light came on and that is when I parked it and we towed it back to the house. I'm hoping that I just pushed it a little too hard and it over heated, not causing too much damage.

The last thing I want to do is put a transmission in but if I need to I will.

I thought about a 5 speed swap, but it needs an engine harness swapped in too... thats not out of my skill level but it isnt something I have time to do right now as my 4runner is my dd and I need it to get places.

also, if it does need a auto, any reccomendations on where to pick one up?

Thanks, Max
Well if your lucky maybee it is just getting to hot. recondition radiator, check Tranny and Transfer case cooler for good flow,

Typically that tranny will go for 350-400K pretty impressive, well designed units, other than that Good used??
Or you will have to talk to a nut Job like myself.
Reply With Quote
  #3  
Old 07-28-2010, 12:41 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,697
Default

Max,

Assume you checked the obvious like the fluid level? Not sure the process on a 4Runner for checking the level but I assume it is similar to an 80 where the AT needs to be operating temp and then with the engine running, check the level while parked on a flat surface.

Do you know the service history on the ATF like when it was last changed? If not, I'd swap it with fresh so you'll know. Does the 4Runner have a ATF cooler? If so are the fins etc. in good shape so there is good airflow?

After I swapped the AT pan on my LX I was about 2 qts lower than I needed despite dumping 4+ qts in. It took a week for the symtons to show up with tranny slipping. Any slow leaks that you have that are causing the fluid to gradually get low?
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #4  
Old 07-28-2010, 08:42 AM
Air Randy's Avatar
Air Randy Air Randy is offline
Cruise Moab Committee
 
Join Date: Aug 2008
Location: Franktown, CO
Posts: 2,804
Default

Normally, if a tranny doesn't slip when it's cool it's due to an internally leaking pump or seal. As a result of the low pressure on that circuit it allows the tranny to slip, that causes friction and makes it over heat. Sometimes that can worsen the pump/seal leak.

Take it to a reputable shop that works on Toyota auto trannys so they can do some trouble shooting and diagnosis. There maybe test points where they can check to diagnose where the problem may be.

I've never worked on a Toyota auto but I worked on lots of US brands. I've seen T350's exhibit these sames symptoms and the fix was to replace an O ring in a shift solenoid that could be accessed externally, or replace the front pressure pump which was easy to do after dropping the tranny out.
__________________
Randy Rosetta KDKWX TLCA #19351 69 FJ40 "Meanie" & 1970 Boss 302 Mustang
Reply With Quote
  #5  
Old 07-28-2010, 04:19 PM
74fj40's Avatar
74fj40 74fj40 is offline
Hard Core 4+
 
Join Date: Oct 2005
Location: Highlands Ranch, CO
Posts: 869
Send a message via AIM to 74fj40 Send a message via MSN to 74fj40
Default

Randy- this is the response I was looking for. I find it so hard to believe that my clutch packs would be going out at 140k ecspecially when the fluid isnt black or burnt looking...

Got an appointment to get it diagnosed on firday. hopefully I can get it back by friday evening and fix it at my shop on saturday.

Thanks again! Max
__________________

1997 Honda civic DX( all stock DD)
1972 Toyota FJ40(4" lift, FJ60 axles, FJ60 4speed with split case, 35's, Detroit locker rear, Lockright front, Marlin Highsteer, 105"WB, Saginaw with GM tilt column, soon to have: 30spline longfields, inners/outters, toybox.
1967 Porsche 912(100% stock)


[/font]
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.