Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #21  
Old 08-05-2010, 09:41 AM
RicardoJM's Avatar
RicardoJM RicardoJM is offline
Rising Sun Member
 
Join Date: Jul 2007
Location: Centennial, CO
Posts: 2,305
Default

Quote:
Originally Posted by Red72FJ40 View Post
I definitely think it is the accelerator pump. When I push down on the accelerator, I don't see the pump engaging or the gas squirting. I really have to push down hard on the lever itself to get the pump to work, and once it does I see the gas squirt and it starts right up. I think the linkage is OK, just think the pump is sticky. Do I need to replace the pump part or can I take it apart and clean it?
A carb rebuild is basically taking it apart and cleaning it, then as you put it back together replacing parts that are worn or damaged. The rebuild kit will include a new pump.

While you might be successful in getting the pump to move smoothly and be good running - the question becomes how long until the carb has its next/another problem. Can you post up some photos of the carb?
__________________
Ricardo Maestas - Bio Page
KD0CAW
1999 LX 470
SOLD - 1971 FJ-40
TLCA #18941
Reply With Quote
  #22  
Old 08-05-2010, 10:06 AM
Red72FJ40 Red72FJ40 is offline
Wincher
 
Join Date: Apr 2010
Location: Longmont
Posts: 63
Default

Thanks!

Yes, I will take some pictures and post them today.
________
KTM 200XC-W

Last edited by Red72FJ40; 01-21-2011 at 11:14 AM.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.