Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #21  
Old 08-28-2010, 01:50 PM
Gator1's Avatar
Gator1 Gator1 is offline
Wincher
 
Join Date: May 2010
Location: Golden
Posts: 33
Default

okay...

If that IS a vacuum retarder, It was plugged into the vacuum at the baseplate of the carb.
I capped it off
And I bypassed the resistor, since points have been replaced with the Petronix ignitor.

Just ran it around the block and put a fresh tank of premium. set the timing to about 12 degrees advanced.

Running much better for a couple of blocks... gonna take it out for a longer drive and see what happens!

Doug
Reply With Quote
  #22  
Old 08-29-2010, 11:45 AM
Air Randy's Avatar
Air Randy Air Randy is offline
Cruise Moab Committee
 
Join Date: Aug 2008
Location: Franktown, CO
Posts: 2,804
Default

That sounds promising! Let us know how it turns out. If you ever decide to replace that old distributor consider getting an HEI unit. MAF now sells them and the prices have come down to around $250. It will drop right in, requires 1 wire to hook up to switched 12V and will give you a little bit of a performance improvement. It will give you a little better advance curve to make it feel peppier. It also allows you to open up the gap on your spark plugs to .050 so you get a cleaner burn.

And, if you ever need replacement parts you can buy them in any parts store in the US since they use standard GM ignition components.
__________________
Randy Rosetta KDKWX TLCA #19351 69 FJ40 "Meanie" & 1970 Boss 302 Mustang
Reply With Quote
  #23  
Old 08-30-2010, 09:24 AM
Gator1's Avatar
Gator1 Gator1 is offline
Wincher
 
Join Date: May 2010
Location: Golden
Posts: 33
Default

Thanks Randy, Ricardo, Martin, Uncle Ben!!!!!!!!!

Just that little bit of back and forth really taught me a lot. I look forward to the day when I can chime in on someone else's problem...

Being a poor diagnostician means I tried all the little stuff... It seems like the problem was the retarder/advancer. Still not sure which one it is supposed to be and why it was such a big sudden change.

I guess with these old rigs, every little thing makes some difference.

with the retarder plugged off, my timing stays in one place (advances mechanically anyway)...

This thing is now running better than ever except for bogging down on initial acceleration. But runs under load better, fires right up, less backfiring.

Getting lots of hot spark by skipping the ancient resistor (have the pertonix ignitor anyway) and have the timing in one place makes a big difference...

Now, just may be getting the carb jetted correctly for the altitude

Doug
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.