Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 12-31-2010, 09:37 AM
LETSROLL's Avatar
LETSROLL LETSROLL is offline
Locked
 
Join Date: Apr 2008
Location: Boulder, CO
Posts: 217
Default Two 80 Series Questions

Hi All,

The cold weather has me concerned that my '96 FZJ80 windows won't roll up. They go up and down so slow that I swear they'll die and I'll be stuck with them down. I know this is known problem, but is there any remedy?

The other question I have is about oil pressure. When I start my truck the engine revs pretty high and the oil pressure stays low for about a minute. It never gets up above the 1/4 mark. Occasionally, it stays lower that than (almost nil). What might be the cause and are these two things related?

Thanks! John
__________________
LETSROLL
John Glidden, Boulder
TLCA#19430

1996 FZJ80 Locked & Lifted, ARB Front, Slee Dual Swing Arm Rear, BFG ATs on FJC Wheels, Speski Barrier
2005 Subaru Outback XT
1997 FZJ80 Collector Edition
Reply With Quote
  #2  
Old 01-01-2011, 04:14 PM
SteveH SteveH is offline
Hard Core 4+
 
Join Date: Aug 2006
Location: Colo Springs
Posts: 1,312
Default

Temporarily, you might try spray silicone lube in the window tracks. Often, you need to replace the window track felt and/or clean up the motor and linkage parts and re-lube. The switches may have high resistance, too.

The only useful way to deal with the oil pressure is to test it with a mechanical gauge. If the pressure is fine, the sending unit may be bad. If the sending unit is leaking oil, then it's bad for sure. I'd expect 60ish cold and 30ish hot, or better, on a mechanical gauge.
__________________
Steve H.
Colo Springs, CO
'78 FJ40, '89 FJ62, '98 4Runner
Reply With Quote
  #3  
Old 01-02-2011, 12:49 AM
corsair23's Avatar
corsair23 corsair23 is offline
Rising Sun Member
 
Join Date: Jul 2006
Location: Littleton
Posts: 8,698
Default

Quote:
Originally Posted by LETSROLL View Post
Hi All,

The cold weather has me concerned that my '96 FZJ80 windows won't roll up. They go up and down so slow that I swear they'll die and I'll be stuck with them down. I know this is known problem, but is there any remedy?
As Steve mentions, a short term fix is some lube. In the summer the windows in my LX work just fine. In the cold, I won't even put them down. Oddly enough though the windows in the 's 80 go up and down just fine hot or cold outside .

Anyway, I would search MUD for other "fix" suggestions but from what I have read the long term fix is as Steve mentions (track and felt etc. replacement).

Quote:
Originally Posted by LETSROLL View Post
The other question I have is about oil pressure. When I start my truck the engine revs pretty high and the oil pressure stays low for about a minute. It never gets up above the 1/4 mark. Occasionally, it stays lower that than (almost nil). What might be the cause and are these two things related?
Are you asking if the high revs and low oil pressure are related or if the slow windows and low oil pressure are related?

How high does the engine rev at start up? Both my LX and the 80 rev up at startup and then as the engine warms the revs come down. At idle both are at about the 1/4 mark and just below the upper mark (3/4 ?) at higher revs. What oil are you running? In this cold weather 10W40 is pretty thick. I loved the Mobil 1 0W40 but found both the LX and the 80 leaked and burned more oil running it.
__________________
Jeff Z. (the "not quite as skinny" one)
TLCA #17037
'97 LX450 - aka "The Whale"
'97 FZJ80 Antique Sage AE #267, stock
12/74 FJ40, 2F, SM420, 4" Lift, ARBs, 33" MTRs

:

"...anything else i can do for you guys, how about i wash your car or mow your lawn while you figure out your firewall system? I am now boarderline insane/unibomber." Kipper

"That assumes I'm even capable of pulling and stabbing..." Jacket

"I really like having a detachable unit." Beater
Reply With Quote
  #4  
Old 01-02-2011, 09:17 AM
treerootCO's Avatar
treerootCO treerootCO is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 4,550
Send a message via AIM to treerootCO
Default

This is what I did to repair the driver's side window that refused to go back up when it was cold outside. It still isn't perfect but much better.

The regulator was broken and is only available as an assembly. At $95.00 it gave me a good chance to see what a good one is supposed to be like. There is no play between any of the pivot points and the spring is 20times stronger on the new one. If you can source a new window spring, hammer the rivets of all the pivots, and assemble with clean tracks, I would guess that is all that is required to make these new again.

The motor and brushes were really dirty so that got taken apart and cleaned. I polished up the armature with a red 3M scotch bright pad and reassembled. The only grease I could find that shouldn't get hard when cold was some Mobil 1 syn so I threw that in. The brushes looked fine and still had some life left in them. If I did it again, I am thinking some kind of lithium grease because we saw the mobil1 freeze yesterday during the snow run.

I cleaned the window tracks and relubed them with silicone. I also added some sound deadening to the door and that made a big difference. The door feels like it should now without the bounce back twang it had since I bought it.

Name:  DSCF7675.jpg
Views: 207
Size:  66.5 KB

Name:  DSCF7660.jpg
Views: 212
Size:  55.5 KB

Name:  DSCF7669.jpg
Views: 208
Size:  50.9 KB

Name:  DSCF7673.jpg
Views: 205
Size:  70.1 KB
__________________
aka Mike D.----->Bio Page KDřGWY
“He who goes unarmed in paradise had better be sure that that is where he is.”—James Thurber
"Its better to be thought a fool rather than to speak up and remove all doubt." - Lincoln
pride is ego, the word I had lost was dignity. The quality or state of being worthy of esteem or respect.
Ptarmigan build thread - 95FZJ80
www.root45.com
www.risingsun4x4club.org

TLCA #14133

Reply With Quote
  #5  
Old 01-03-2011, 04:51 PM
LETSROLL's Avatar
LETSROLL LETSROLL is offline
Locked
 
Join Date: Apr 2008
Location: Boulder, CO
Posts: 217
Default

Thanks for the info. I did read on Mud about the known window motor issue, I was just hoping for a more definitivie fix.

The oil pressure is obviously separate. But i was getting some odd engine hi-revving during start up. I was wondeirng if that is a symptom/cause of the oil pressure gauge telling me I had no pressure. It seems clear to me I do have pressure. I guess it's a bad sensor?
__________________
LETSROLL
John Glidden, Boulder
TLCA#19430

1996 FZJ80 Locked & Lifted, ARB Front, Slee Dual Swing Arm Rear, BFG ATs on FJC Wheels, Speski Barrier
2005 Subaru Outback XT
1997 FZJ80 Collector Edition
Reply With Quote
  #6  
Old 01-03-2011, 05:06 PM
coax's Avatar
coax coax is offline
Hard Core 4+
 
Join Date: Oct 2008
Location: Estes Park
Posts: 638
Default

FWIW I have the same slow window roll issue. First try was to replace inner felt, the run, grease the roller track and clean off the contacts in the switch. I got very marginal improvement. When it gets warmer again I'll dive back into it and try replacing more components. I guess what I'm saying is if I were to do it over, I'd probably replace or service more junk the first time around (although opening up the door isn't a huge pain, but still)
__________________
-Corey
'97 lx450, 170k, factory lockers, ome 850/863, 285's, 4 working doors(1 more than the old fj55 )
'74 project pig (sold)
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.