Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Other Hobbies > Ham & CB Radio Corner

Reply
 
Thread Tools
  #11  
Old 05-01-2011, 09:39 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,607
Send a message via AIM to wesintl
Default

the sg7900 is a nice antenna but it is big and heavy. I broke one mount because the thing is so heavy and I didn't have a spring on it. IMHO i would also keep a nice 5/8 2m whip. unless you are on both 70cm and 2m you won't see a whole lot of difference in using it.
jmho
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #12  
Old 05-18-2011, 12:22 PM
CardinalFJ60's Avatar
CardinalFJ60 CardinalFJ60 is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Lafayette
Posts: 1,599
Default update...

First. Thanks so much for the lessons in this thread.

I got my SWR lowered for all my antennas:

CR8900 (quad band): 1.2-1.4 across all bands
- previously at about 1.7 on 2m/440 and sky high on 6m/10m
SG7900 (big dual band): 1.1
diamond 'slimgainer' (not sure the PN, but it's a dual band): 1.7-1.8

Here's what I did...

drilled a hole in the Gamiviti rack, installed the UHF mount and tested the antennas. it was that grounding isssue - I previously had just a wire, no braid. so attaching to the rack did the trick!!

thanks!!

Reply With Quote
  #13  
Old 05-18-2011, 12:31 PM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
 
Join Date: Jun 2006
Location: Larimer County
Posts: 6,614
Default

Grounding! It's always grounding.
__________________
'91 Toyota Pickup
'09 Kawasaki KLR650
'12 Gunnar Rockhound 29

"To live is to suffer, to survive is to find some meaning in the suffering." -- Friedrich Nietzsche
Reply With Quote
  #14  
Old 05-18-2011, 07:41 PM
xodeuce xodeuce is offline
Lifted
 
Join Date: Jan 2011
Location: Alabama
Posts: 100
Default

Quote:
Originally Posted by CardinalFJ60 View Post
First. Thanks so much for the lessons in this thread.

I got my SWR lowered for all my antennas:

CR8900 (quad band): 1.2-1.4 across all bands
- previously at about 1.7 on 2m/440 and sky high on 6m/10m
SG7900 (big dual band): 1.1
diamond 'slimgainer' (not sure the PN, but it's a dual band): 1.7-1.8

Here's what I did...

drilled a hole in the Gamiviti rack, installed the UHF mount and tested the antennas. it was that grounding isssue - I previously had just a wire, no braid. so attaching to the rack did the trick!!

thanks!!

Sweet action. Your radio is much happier now

__________________
-Keith

2004 UZJ100 - stockish for the time being.
Jetta Sportwagen TDI
Sold - 2010 Tacoma, lifted, locked, armored
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.