Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #21  
Old 06-30-2011, 11:10 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,381
Default

Quote:
Originally Posted by cbmontgo View Post
Interesting. Got any pics of it?
No, I don't remember that it ever came on and I needed the real estate to mount my second battery when I added a big stereo in 1986. I found a picture of another one here:



This was from a thread here on a rig for sale last November:

http://www.risingsun4x4club.org/foru...ad.php?t=14561
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #22  
Old 06-30-2011, 11:11 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,381
Default

Quote:
Originally Posted by subzali View Post
Jeff, is your '76 a CA emissions-spec FJ40? I don't believe carb cooling fans became standard on Federal emissions-spec FJ40s until '79 or so.
Yes, Kalifornia spec.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
  #23  
Old 06-30-2011, 12:48 PM
cbmontgo's Avatar
cbmontgo cbmontgo is offline
Hard Core 4+
 
Join Date: Dec 2007
Location: Larkspur, CO
Posts: 866
Default

Thanks for the pic, Jeff. Mine is a Federal spec, so I guess that might explain why it has no fan. These little oddities always crack me up how the FJ40 changes from year to year and region to region.

Wonder if mine is pre-wired to accept the fan?
__________________
'73 FJ40
'76 FJ40
'96 FZJ80
'00 UZJ100

TLCA # 14207
Reply With Quote
  #24  
Old 06-30-2011, 01:04 PM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,663
Default

My 10/76 Federal spec FJ40 isn't pre-wired for the fan, so I doubt yours is either.
__________________
Matt Miller
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
1996 FZJ80 1FZ-FE factory lockers + Safari Turbo , CDL switch, cup holder, Metric TLC leather, heated seats and JDM switches
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #25  
Old 06-30-2011, 02:48 PM
cbmontgo's Avatar
cbmontgo cbmontgo is offline
Hard Core 4+
 
Join Date: Dec 2007
Location: Larkspur, CO
Posts: 866
Default

Quote:
Originally Posted by subzali View Post
My 10/76 Federal spec FJ40 isn't pre-wired for the fan, so I doubt yours is either.
That is too bad. I'd like to have had the plug and play option.
__________________
'73 FJ40
'76 FJ40
'96 FZJ80
'00 UZJ100

TLCA # 14207
Reply With Quote
  #26  
Old 06-30-2011, 03:33 PM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,607
Send a message via AIM to wesintl
Default

I thought my 10\75 fed had the plug but alas I can't remember and it's no where near me.

The good thing is you can easily mount an oem fan and just wire it up for a rocker switch which is better anyway.
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #27  
Old 07-01-2011, 11:01 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,381
Default

I just re-checked the all images from that 40 for sale and it is a 76 unless the hard top is off another rig. It has the oval bezel so it has to be pre-79, but the rear side windows do not have the flip-out vents which were introduced in 8/76 (one month before the 77 model year) and it has the plate style spare carrier instead of the tube style which was also introduced in 77. It has the early non-full electronic ignitor which was only found on the 76 and 77 model years. It said the engine was out of a 1980 but the distributor is points type and has no cap vents so it must be from the 76.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/

Last edited by Rzeppa; 07-01-2011 at 11:08 AM. Reason: Narrow model year
Reply With Quote
  #28  
Old 07-07-2011, 04:56 PM
FJ40zen's Avatar
FJ40zen FJ40zen is offline
Wincher
 
Join Date: Jan 2008
Location: Fort Collins
Posts: 69
Default

I now have a Carter 4070 pump in mine. I cannot wait to test it all out on hot days. I need to finish my bodywork and paint before that happens. I figure that if it dies, I will leave the key on until it pumps fuel back into the carb unless there will be some great pressure keeping it from pushing the fuel from the tank. My fan burned up last year...


Quote:
Originally Posted by cbmontgo View Post
I am reviving an old thread here...

I have a '76 FJ40 with a 100% stock setup. I rebuilt the carb last winter and put a brand new OEM fuel pump in last summer.

She runs great, but I was up in Pike National Forest last week and stopped with the kids for about 15 minutes and she vapor locked for about 30 minutes before cooling enough to restart.

I am thinking that the electric fuel pump may be a good idea from what others have told me. Any particular make/model/flow rate/head pressure that you'd recommend?

Also, does higher octane fuel REALLY help?
__________________
1978 FJ40 ARB'd Front&Rear - 4.56 gears - 315/75-16 Kook's - FJ60 Steering Gear - Orion 4:1
Horsetooth 4 Wheelers
Reply With Quote
  #29  
Old 07-07-2011, 05:35 PM
Phrog Phrog is offline
Lifted
 
Join Date: Mar 2007
Location: Boulder
Posts: 145
Default

The picture above - engine with fan - is from my 40 (I bought
it Nov. 2010). It is a 1976, but the block (and block only,
as far as I can tell) is from a 1980. The emissions, distributor,
carb, etc. all seem to be original 1976.

I don't know why a PO installed the carb cooling fan.
The fan has never run since I've had it. Of course, that might be
because it's not wired correctly...I'll have to check that out.

-Phrog
Reply With Quote
  #30  
Old 07-15-2011, 11:56 AM
Rzeppa's Avatar
Rzeppa Rzeppa is offline
Cruise Moab Co-Chairman
 
Join Date: Aug 2005
Location: Kittredge CO, USA
Posts: 5,381
Default

Quote:
Originally Posted by Phrog View Post
The picture above - engine with fan - is from my 40 (I bought
it Nov. 2010). It is a 1976, but the block (and block only,
as far as I can tell) is from a 1980. The emissions, distributor,
carb, etc. all seem to be original 1976.

I don't know why a PO installed the carb cooling fan.
The fan has never run since I've had it. Of course, that might be
because it's not wired correctly...I'll have to check that out.

-Phrog
There is a thermostat which mounts to a bracket on the plate above the manifolds. It connects (I think) to the computer which operates a relay to make the fan come on.
__________________
Jeff Zepp
Kittredge CO USA
1971 & 1976 FJ40s, 1978 FJ45, 1987 FJ60
Rising Sun 4WD Club, TLCA #4063
http://american3dprinting.net/
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.