Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 03-13-2012, 09:40 AM
bigcity25's Avatar
bigcity25 bigcity25 is offline
Locked
 
Join Date: Nov 2010
Location: Denver
Posts: 245
Default Brake light woes

So my brake lights keep popping a fuse. 7/70 fj40 (combi lights), this all started when my lights would come on and off while the pedal was pressed. It was a bad brake stop switch. So I replaced the switch and started to pop fuses for the brake lights. Looked and looked and nothing was out of the ordinary. I started to poke around with my volt meter and smoked my brake stop switch. I ended up talking to Hugh at safari ltd. in Grand Junction. He said a lot of times it's the 4 way flasher (mine had stopped working). After taking it apart and cleaning it up and testing my brake stop switch (still opens and closes, new one is coming this week) my brake lights come on. Now I don't know yet if it will blow the fuse yet or not. But my turn signals still work as before, brakes come on and lights all light up with 4 ways but don't flash. Wondering if the smoking in the stop switch was part of the wiring of the 4 ways. So my next and biggest questions is who is good with wiring here in the Denver area? I am not a electrician, and wondering if anybody needs some beer to put in their fridge for this weekend. And I am not talking that cheep stuff (unless you like it). But I am really getting frustrated with this wiring.

Last edited by bigcity25; 03-13-2012 at 02:07 PM.
Reply With Quote
  #2  
Old 03-13-2012, 10:21 AM
subzali's Avatar
subzali subzali is offline
Rising Sun member
 
Join Date: Aug 2005
Location: Denver CO
Posts: 7,381
Default

Sounds like you're getting closer by being diligent, just like we all have to be with wiring problems on these old trucks. I've been chasing my turn signal and hazard switch gremlinds for 6 years, finally figured out last year that my hazard switch plug melted to its harness plug and that's what's causing my problems. So I need to get that fixed but then I wonder what caused the melting in the first place, and try to protect against that right off the bat.

My point is that it can take a while to flush the gremlins out. Sounds like you're making progress, so don't get too frustrated.

You can try an aftermarket flasher to see if that works. The factory flasher works on resistance, so if your resistance is either too low or too high it won't flash. If the aftermarket flasher works then maybe you have a resistance problem.
__________________
Matt Miller
"Stay the Trail," "Tread Lightly," and "Leave No Trace" ethics
TLCA# 13684
Rising Sun Bio
1977 FJ40 2F "Brahma" + Lockright, tach, Warn 8274, FJ60 Power Steering, soon to lose the Sanden OBA to go back to factory emissions
2000 Tundra Limited TRD 2UZ-FE SOLD
Reply With Quote
  #3  
Old 03-13-2012, 01:07 PM
bigcity25's Avatar
bigcity25 bigcity25 is offline
Locked
 
Join Date: Nov 2010
Location: Denver
Posts: 245
Default

Thanks for the insight man and I really need to have my coffee before typing online. All kinds of flipping' typos. I know being "that guy" and making my cruiser my DD adds a little stress to the whole thing. But for the most part a 41 year old rig still driving around is not too bad.
Reply With Quote
  #4  
Old 03-13-2012, 09:18 PM
TIMZTOY's Avatar
TIMZTOY TIMZTOY is offline
Hard Core 4+
 
Join Date: Apr 2009
Location: Denver
Posts: 1,870
Default

sounds like several issues at the same time.
mostlly ground contact issues
__________________
TLCA # 20314
84 Hilux, 22re Conversion, 63" chevy rears, Rears up front, Bobbed bed, duel e-lockers, 5.29's, 35" Ground Hogs low compression
Step by Step Bed Bob
Reply With Quote
  #5  
Old 03-14-2012, 04:28 PM
bigcity25's Avatar
bigcity25 bigcity25 is offline
Locked
 
Join Date: Nov 2010
Location: Denver
Posts: 245
Default

Alright got her all buttoned back up. Brake lights work (knock on wood) turn signals but when the flasher switch is pulled the lights stay solid. But that's not the end of the world. Gonna check all my grounds and make sure they're good still. I am going to install a new turn signal switch this spring when I pull the wheel to take the 3 speed off and "upgrade" to the 4 speed. I am also going to add on a horn and newer (76 model) style steering wheel while this is all going on. I disconnected the cig. lighter and horn from the fuse block. They share the same place as the brake lights. Not sure if maybe there was a draw or short there.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.