Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #1  
Old 03-25-2012, 07:34 AM
60wag's Avatar
60wag 60wag is offline
Rising Sun Member
 
Join Date: Aug 2005
Posts: 1,744
Default Battery terminal corrosion

What causes the positive terminal on an automotive battery to grow the green fuzz that destroys the battery cable?

I have four cars. One of them grows the corrosive fuzz and the rest don't. I have cleaned the battery and it comes back. I have used the red spray sealer on it and it comes back. I thought it may be due to a moist hood insulator sheet hanging down and touching the terminal but that's not it.

Is it due to overcharging? Its on a '99 SAAB 9-3. Would replacing the voltage regulator help? I need to figure out if its in the alternator or separate.
__________________
Bruce
'96FZJ80
'03 KTM 450EXC
"If you know what you're doing, then you aren't learning anything." - A. Lincoln
Reply With Quote
  #2  
Old 03-25-2012, 07:40 AM
Jacket's Avatar
Jacket Jacket is offline
Rising Sun Member
 
Join Date: Feb 2007
Location: Lafayette
Posts: 3,871
Default

I've wondered this as well. Neither of my Cruisers has this problem, but my wife's car grows the green fuzz.
__________________
- Matt
1976 FJ40 - green and mostly stock
1996 FZJ80 - not so stock
Reply With Quote
  #3  
Old 03-25-2012, 08:25 AM
wesintl's Avatar
wesintl wesintl is offline
Hard Core 4+
 
Join Date: Aug 2005
Location: in da house
Posts: 7,459
Send a message via AIM to wesintl
Default

sulfuric acid is corroding the iron and copper. You can use baking soda to neutralize the acid and clean the wires and battery. In a nut shell it's leaking slightly at the terminal (usually overcharging or insufficient venting) or the water vent holes is creeping to the + terminal. Use a baking soda paste and scrub the positive terminal clean and clean the rest of the battery. I then put a slim coat of grease around the terminal base to prevent any leaking, connect the terminal and spray it with permatex battery thingamagig stuff
__________________
See you on the trail
WREK
Couple o' FJ40's, BJ70, UZJ100, TDI 66FJ40,82FJ60,97FZJ80
TLCA#4180
Reply With Quote
  #4  
Old 03-25-2012, 08:41 AM
nakman's Avatar
nakman nakman is offline
Rising Sun Commander
 
Join Date: Aug 2005
Location: north side
Posts: 9,787
Default

I have found wd-40 does a pretty good job cleaning it, did that on my camper battery last year and it still hasn't grown back.
__________________
99 uzj100, 05 525EXC

www.gamiviti.com

Reply With Quote
  #5  
Old 03-25-2012, 11:04 AM
rover67's Avatar
rover67 rover67 is offline
Rising Sun Member
 
Join Date: Nov 2007
Location: Boulder, Co
Posts: 5,142
Default

I think wes has it right on, i think some batteries leak more around the terminals than others.

I read a long article on why most subaru's grow the green fuz not too long ago, their idea was that it had to do with how the grounds were arranged. I didn't buy it.
__________________
Marco Capote
KDGWX
85 FJ60
82 FJ40
Reply With Quote
  #6  
Old 03-25-2012, 12:03 PM
DaveInDenver's Avatar
DaveInDenver DaveInDenver is offline
Hard Core 4+
 
Join Date: Jun 2006
Location: Larimer County
Posts: 6,380
Default

Ovecharging can hasten it as would running a flooded battery. It's plain old galvanic corrosion, the rusting of lead and copper in the presence of an electrolyte. An AGM would be less likely because it should not vent normally. I dunno why one car might be more likely than another. Maybe the location of the battery does not dilute and vent the collected gas as well another car. Shrug.

In any case, smear dielectric grease on the terminal after cleaning when you put the cable back on and then smear grease all over the connection after. That does not have to be dielectric grease, I just use excess grease from when I lube the driveshaft. That serves as an additional reminder to service the DS when I start seeing some corrosion on the battery forming.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.