Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #11  
Old 10-04-2012, 10:03 AM
pmccumber pmccumber is offline
Hard Core 4+
 
Join Date: Sep 2008
Location: Longmont, CO
Posts: 555
Default

Quote:
Originally Posted by davework View Post
Mud link:
http://forum.ih8mud.com/80-series-te...lp-needed.html

I would just replace with new unless you just want it to work and take the chance the used one dies soon also.

Youtube video: http://www.youtube.com/watch?v=Td2vwnA9iOk

It is a pain to get in the door, but not difficult, there are bits and pieces that break easily, so be gentle.

The 100 series crowd was able to source replacement motors that cost $5, I have no idea if they fit an 80, but the fix worked great for me in my 100 and saved a good bit. Might be worth looking into.
That is a perfect link for the 80. I can do that. I found one for the SC300 too and guess what? It's staying broken.
__________________
Paul McCumber - Longmont, CO
1995 FZJ80 - 2004 4Runner -1995 SC300
"It's a 1970 Firebird, the car I've always wanted and now I have it. I Rule!" Lester Burnham - American Beauty
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.