Rising Sun Member Forums  

Go Back   Rising Sun Member Forums > Toyota 4x4 > General Tech Forum

Reply
 
Thread Tools
  #91  
Old 05-12-2012, 05:48 PM
Beater's Avatar
Beater Beater is offline
Hard Core 4+
 
Join Date: Dec 2005
Location: denver
Posts: 2,779
Default

so why not a direct drive fan conversion???
__________________
a near-death experience is just god following "catch and release" regulations...


john (johnny) henley
Reply With Quote
  #92  
Old 10-10-2012, 10:47 AM
Inukshuk's Avatar
Inukshuk Inukshuk is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver, CO
Posts: 2,739
Default

Update: Running strong. Strange to not have to add oil.

#1 -- I chased down a slow coolant leak. It was from one of the short straight firewall heater hoses. Turned the hose clamp and it went away. But it was a bugger to find because it only leaked a few dozen drops between the time some pressure built in the system and then stopped when it got to operating temp. The drip came out by the PHH, so I thought it might be that, but the super PHH kit silicone hose many years old now) is still like new.

Huge props to Robbie who a month ago said I should look for a hose and who two days ago, when I finally for the first time saw the drip as I was filling tires and the truck was warming up (maybe the cold weather helped) and then saw the drip stop when it got hot but could not see the source, told me to go get a pressure tester (thank you Advance auto free loaner program)

#2 -- The triple fan pulley I installed with prospect of maybe adding on board air hits the back of the AC belt, making noise and causing wear. I'll be taking it off for now.
__________________
Daniel Markofsky - Daniel@Markofsky.com KDGWR
Denver, Colorado, TLCA # 9972, http://risingsun4x4club.org/
1993 FZJ80 "enhanced", re-built Engine, and prototype GOBI Stealth roof rack
Reply With Quote
  #93  
Old 01-18-2013, 10:47 PM
Inukshuk's Avatar
Inukshuk Inukshuk is offline
Rising Sun Member
 
Join Date: Aug 2005
Location: Denver, CO
Posts: 2,739
Default

13,000 miles later (now at 239,600) Still running strong. Tomorrow I'll be changing the oil and taking a sample to send for testing.

Still loosing ever so little coolant. Nothing new by pressure test two weeks ago. Threw on a new parts store radiator cap (had a new OEM one with my new radiator at the rebuild). Nothing noticeable. Did the dye kit. I see glow on the overflow bottle cap! Since I added the dye through the radiator cap, I don't think it was from when I added the dye, but I cleaned it off and will check tomorrow again. May be time for a new overflow bottle cap. Nice. This was an original part. (If anyone ever wants to borrow the light just let me know)

I have recently developed a slight PS line leak. Not sure which one yet. I put on gates hoses. They were new, but I supplied them, so nothing to do with Robbie's work.

I'm looking for a fan pulley to remove the triple pulley that still slightly hits the AC belt and restore to OEM. I'll have that triple pulley for sale.
Attached Images
 
__________________
Daniel Markofsky - Daniel@Markofsky.com KDGWR
Denver, Colorado, TLCA # 9972, http://risingsun4x4club.org/
1993 FZJ80 "enhanced", re-built Engine, and prototype GOBI Stealth roof rack
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.